Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

I can't get firefox to a: set my home page or b: remember passwords

  • 1 baphendule
  • 5 zinale nkinga
  • 2 views
  • Igcine ukuphendulwa ngu cor-el

more options

When I first downloaded FF one of the features I liked most was that it asked my if I wanted FF to save my password. One of the sites I saved was facebook. About a week ago FF stopped saving password and even though it's my primary server, will not even ask me any more on any site!

I have also asked FF to go immediately to my personalized yahoo home page but it won't. It will only go to the generic yahoo page and I have to sign in and click on my yahoo every time.

All Replies (1)

more options

Make sure that you do not run Firefox in permanent Private Browsing mode.

  • https://support.mozilla.com/kb/Private+Browsing
  • You enter Private Browsing mode if you select: Tools > Options > Privacy > History: Firefox will: "Never Remember History"
  • To see all History and Cookie settings, choose: Tools > Options > Privacy, choose the setting Firefox will: Use custom settings for history
  • Deselect: [ ] "Permanent Private Browsing mode"