Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

How do I get rid of the hightlighting of part of the url?

  • 4 uphendule
  • 1 inale nkinga
  • 5 views
  • Igcine ukuphendulwa ngu SafeBrowser

more options

Part of the address (mozilla.com from https://support.mozilla.com/en-US/questions/new?product=desktop&category=d4 etc) is highlighted. Why? It feels like riding a bike with safety wheels. This "feature" needs to become optional. I want to see the whole adress all in the same print. One of the reasons I stopped using Opera is because of their partial obfuscation of the url, please don't go the same road.

Isisombululo esikhethiwe

That is a new feature in Firefox to highlight the domain in the URL bar. You can change a preference to make the entire URL dark.

Change a preference:

  1. type about:config in the Location/URL bar and press Enter.
  2. if you see a warning, accept (promise to be careful)
  3. Filter: browser.urlbar.formatting.enabled
  4. in lower panel, double-click that item to toggle value to false

I am not sure whether or not you need to re-start Firefox after doing the above for the change to take effect. Test and if it does not work, then re-start Firefox and test again.


If this reply solves your problem, please click "Solved It" next to this reply when signed-in to the forum.



Not related to your question, but...

You need to update some plug-ins:

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (4)

more options

Isisombululo Esikhethiwe

That is a new feature in Firefox to highlight the domain in the URL bar. You can change a preference to make the entire URL dark.

Change a preference:

  1. type about:config in the Location/URL bar and press Enter.
  2. if you see a warning, accept (promise to be careful)
  3. Filter: browser.urlbar.formatting.enabled
  4. in lower panel, double-click that item to toggle value to false

I am not sure whether or not you need to re-start Firefox after doing the above for the change to take effect. Test and if it does not work, then re-start Firefox and test again.


If this reply solves your problem, please click "Solved It" next to this reply when signed-in to the forum.



Not related to your question, but...

You need to update some plug-ins:

more options

No need for restart, just set browser.urlbar.formatting.enabled to false.

more options

Thanks a lot. I update the plug-ins too. Glad to no longer see blogspot.com highlighted in every blog I visit. I hope it will no longer be a default setting in the next release.

more options

You're welcome. Thanks for the re-start clarification.

That seems to be the default in current development versions. You can submit feedback, Help > Submit Feedback.

Okulungisiwe ngu SafeBrowser