Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Some fonts from websites appear in what seems to be bold. Version 6

  • 4 uphendule
  • 4 zinale nkinga
  • Igcine ukuphendulwa ngu Hasan

more options

Ever since last two updates, fonts from websites such as mozzila itself and bt.yahoo display fonts in bold. Sites such as facebook, don't appear to.

All Replies (4)

more options
more options

Try to disable "Morphological Filtering" in the Catalyst display driver:

  • Catalyst Control Center > 3D Settings > Disable Morphological Filtering
more options

Hi there, done every thing posted above, and still no luck for me.

Any more ideas?

more options

-> click Firefox button and click Options -> Advanced panel -> General tab

-> Remove Checkmark from Use Hardware Acceleration when available

  • If Disabling hardware acceleration works then check if there is an update available for your graphics display driver.

Check and tell if its working.