Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Clerical error in firefox for Turkish language in https sites

  • 3 uphendule
  • 13 zinale nkinga
  • 6 views
  • Igcine ukuphendulwa ngu rslinks

more options

Hi,

I am using firefox since version 3. But this error haven't changed yet.Now i am using version 6.

When i enter a site using https here is a picture like mozilla.com. http://i.imgur.com/uosNE.png In this picture there isn't a problem.


But when i enter other https sites like wordpress.org or microsoft.com here are the pictures. http://i.imgur.com/WeMl0.png http://i.imgur.com/G087f.png

On the second line it says "Bu site ile aNanızdaki bağlantı...." But it must say "Bu site ile aRanızdaki bağlantı......"


I know this is one letter but in Turkish it is a bad meaning.

I couldn't find a place to report it so I opened this issue here.Hope this error will fix in future releases.

Okulungisiwe ngu rslinks

Isisombululo esikhethiwe

Thanks for pointing this out rslinks! I've filed a bug to keep this tracked: https://bugzilla.mozilla.org/show_bug.cgi?id=679631

In the future, if you find bugs/errors like this (when you know that there is a specific bug in the product and you're not trying to diagnose a problem), the best place to go is https://bugzilla.mozilla.org/ where you can submit bug reports.

Cheers, David

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 1

All Replies (3)

more options

Isisombululo Esikhethiwe

Thanks for pointing this out rslinks! I've filed a bug to keep this tracked: https://bugzilla.mozilla.org/show_bug.cgi?id=679631

In the future, if you find bugs/errors like this (when you know that there is a specific bug in the product and you're not trying to diagnose a problem), the best place to go is https://bugzilla.mozilla.org/ where you can submit bug reports.

Cheers, David

more options

Troubleshooting extensions and themes

If you have HTTPS Everywhere 1.0 extension, Uninstall/Remove it

Uninstall an Add-on

Check and tell if its working.

more options

@djst Good to learn that.Thanks for reporting it.

@mha007 I have HTTPS Everywhere and uninstalled it but same issue.I think this isn't about an extension because i have been using this addon for 3-4 months and this clerical error was still exist before installing that addon.