Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

websites will not delete

  • 3 uphendule
  • 1 inale nkinga
  • 8 views
  • Igcine ukuphendulwa ngu cor-el

more options

Workflowy was a bookmarked tab, I deleted it...But accessing different tab does not remove Workflowy from the display... I have the tabbed website I choose always sharing the display with Workflowy which I am unable to delete.. I can send you a screenshot to show you.

Workflowy was a bookmarked tab, I deleted it...But accessing different tab does not remove Workflowy from the display... I have the tabbed website I choose always sharing the display with Workflowy which I am unable to delete.. I can send you a screenshot to show you.

All Replies (3)

more options

click Firefox button -> go to History and click Show All History -> Search for the website you want to remove from your history by typing its name in the Search History field in the top-right corner and then press Enter -> Then, in the search results, right-click on the site you want to remove, and click Forget About This Site

-> Close the Library window -> Restart Firefox

Check and tell if its working.

more options

sorry. not effective as I have configured Firefox to "never remember history" any other method? see image added to this reply for what it looks liek. thanks.

more options

Looks like you have a bookmark that opens that site in the sidebar.

Opening in the side bar is the default for bookmarks that are created via a link or button on a website.
You can check the Properties of a bookmark via the right-click context menu in the side bar (Ctrl+B; Cmd+B on Mac).
In the Bookmarks Manager (Bookmarks > Show All Bookmarks) you can click the More button in the Details pane at the bottom right.
Make sure that "Load this bookmark in the side bar" is not selected.