X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

I am a new user of Firefox and set igoogle as my home page. When I first bring up Firefox the home page is off centered and I must use the refresh button to get it to display properly and see all content. Any way around this annoying extra step?

Kuphostiwe

Content on left side of the page is cut off. After hitting refresh the page centers correctly.

Content on left side of the page is cut off. After hitting refresh the page centers correctly.

Eminye Imininingwane Yohlelo

Lokhu kwenzekile

Ngaso sonke isikhathi lapho i-Firefox ivulwa

Fakela amapulagi

  • Google Talk Plugin Video Accelerator version:0.1.44.5
  • Version 2.1.8.0
  • Default Plug-in
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Adobe PDF Plug-In For Firefox and Netscape "9.4.5"
  • Google Update
  • Next Generation Java Plug-in 1.6.0_26 for Mozilla browsers
  • 4.0.60531.0
  • NPWLPG
  • Wacom Dynamic Link Library

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.13) Gecko/20101203 Firefox/3.6.13

Eminye Imininingwane

Hasan 469 izisombululo 5600 izimpendulo
Kuphostiwe

Websites look wrong

https://support.mozilla.com/en-US/kb/Websites%20look%20wrong

Check and tell if its working.

Websites look wrong https://support.mozilla.com/en-US/kb/Websites%20look%20wrong Check and tell if its working.

Umnikazi wombuzo

Thanks for the quick reply but I tried all the options from the support page with no luck. In doing some more trouble shooting I found that the home page displays properly on my desktop with windows XP, so only having the issue on my laptop with windows 7. I can navigate around my computers but am in no means savvy so not sure if this is part of the issue or not.  ??

Thanks for the quick reply but I tried all the options from the support page with no luck. In doing some more trouble shooting I found that the home page displays properly on my desktop with windows XP, so only having the issue on my laptop with windows 7. I can navigate around my computers but am in no means savvy so not sure if this is part of the issue or not. ??
Hasan 469 izisombululo 5600 izimpendulo
Kuphostiwe

On your Windows 7 do this:

Clear Cookies & Cache

https://support.mozilla.com/en-US/kb/Template:clearCookiesCache

Clear the Network Cache

https://support.mozilla.com/en-US/kb/How%20to%20clear%20the%20cache#w_clear-the-cache

You can also try to reload the web page(s) and bypass the cache.

  • Press and hold Shift and left-click the Reload button.
  • Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • Press "Cmd + Shift + R" (MAC)

Check and tell if its working.

On your Windows 7 do this: Clear Cookies & Cache https://support.mozilla.com/en-US/kb/Template:clearCookiesCache Clear the Network Cache https://support.mozilla.com/en-US/kb/How%20to%20clear%20the%20cache#w_clear-the-cache You can also try to reload the web page(s) and bypass the cache. * Press and hold Shift and left-click the Reload button. * Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux) * Press "Cmd + Shift + R" (MAC) Check and tell if its working.

Umnikazi wombuzo

Grrr. Still no luck. After clearing Cookies Cache and signing back into igoogle the page displays correctly but once I close and reopen Firefox the page returns offset. Also tried clearing Network Cache. Reloading and bypassing the cache will get the page to display correctly but once again after I close Firefox and reopen the page is offset. Oh well works great on my desktop just a little annoying on the laptop. Thanks for you help.

Grrr. Still no luck. After clearing Cookies Cache and signing back into igoogle the page displays correctly but once I close and reopen Firefox the page returns offset. Also tried clearing Network Cache. Reloading and bypassing the cache will get the page to display correctly but once again after I close Firefox and reopen the page is offset. Oh well works great on my desktop just a little annoying on the laptop. Thanks for you help.
Hasan 469 izisombululo 5600 izimpendulo
Kuphostiwe

Isisombululo Esikhethiwe

Preferences not saved http://kb.mozillazine.org/Preferences_not_saved https://support.mozilla.com/en-US/kb/Preferences%20are%20not%20saved Check and tell if its working.

Umnikazi wombuzo

Problem solved. I ended up uninstalling and reinstalling Firefox, works great. Thanks!, and have a great afternoon.

Problem solved. I ended up uninstalling and reinstalling Firefox, works great. Thanks!, and have a great afternoon.