X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

(Error code: sec_error_revoked_certificate)No problem loading with Safari. Please help

Kuphostiwe

This problem began 7/29 pm. No problem accessing site before then. Does air card have anything to do with it?

This problem began 7/29 pm. No problem accessing site before then. Does air card have anything to do with it?

Isisombululo esikhethiwe

You can uncheck "Use the OCSP to confirm the current validity"
That should allow to access the site.

Make sure that you undo the change after you are done with the site and tick the box to check the certificates online.

You can contact the website and inform them about this issue.

Funda le mpendulo ngokuhambisana nalesi sihloko 1

Eminye Imininingwane Yohlelo

Amasayithi athintekayo

https://shop.acnwireless.com/eCommerce/phones

Fakela amapulagi

  • Garmin Communicator Plug-in Version 2.9.3.0
  • npmnqmp 071505000006
  • iPhoto6
  • Garmin Communicator Plug-in Version 2.8.2.0
  • Plugin for viewing Sibelius(tm) music scores http://www.sibelius.com
  • Office Live Update v1.0
  • Musicnotes Viewer plugin 1.18.6 http://www.musicnotes.com
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • Microsoft Office for Mac SharePoint Browser Plug-in
  • Shockwave Flash 10.1 r102
  • The Google Earth Plugin allows you to view 3D imagery and terrain in your web browser.
  • Java Plug-In 2 for NPAPI Browsers

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:5.0.1) Gecko/20100101 Firefox/5.0.1

Eminye Imininingwane

Application Basics
Name
Firefox
Version
5.0.1
User Agent
Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:5.0.1) Gecko/20100101 Firefox/5.0.1
Profile Directory
Show in Finder
Enabled Plugins
about:plugins
Build Configuration
about:buildconfig
Extensions
Name
Version
Enabled
ID
ColorfulTabs
5.0.1
true
{0545b830-f0aa-4d7e-8820-50a4629a56fe}
Elf 1 Community Toolbar
3.5.0.12
true
{22e03916-85c5-44b0-8dc9-1830c11238d9}
Garmin Communicator
2.9.3.1
true
{195A3098-0BD5-4e90-AE22-BA1C540AFD1E}
Modified Preferences
Name
Value
browser.history_expire_days.mirror
180
browser.places.importBookmarksHTML
false
browser.places.importDefaults
false
browser.places.leftPaneFolderId
-1
browser.places.migratePostDataAnnotations
false
browser.places.smartBookmarksVersion
2
browser.places.updateRecentTagsUri
false
browser.startup.homepage
http://search.conduit.com/?ctid=CT2856415&SearchSource=13
browser.startup.homepage_override.buildID
20110707182747
browser.startup.homepage_override.mstone
rv:5.0.1
browser.zoom.full
false
extensions.lastAppVersion
5.0.1
keyword.URL
http://search.conduit.com/ResultsExt.aspx?ctid=CT2856415&q=
network.cookie.prefsMigrated
true
places.database.lastMaintenance
1312053381
places.history.expiration.transient_current_max_pages
64424
places.last_vacuum
1300819056
print.macosx.pagesetup-2
PD94bWwgdmVyc2lvbj0iMS4wIiBlbmNvZGluZz0iVVRGLTgiPz4KPCFET0NUWVBFIHBsaXN0IFBVQkxJQyAiLS8vQXBwbGUvL0RURCBQTElTVCAxLjAvL0VO…
print.print_bgcolor
false
print.print_bgimages
false
print.print_command
print.print_downloadfonts
true
print.print_evenpages
true
print.print_in_color
true
print.print_margin_bottom
0.5
print.print_margin_left
0.5
print.print_margin_right
0.5
print.print_margin_top
0.5
print.print_oddpages
true
print.print_orientation
0
print.print_page_delay
50
print.print_pagedelay
500
print.print_paper_data
0
print.print_paper_height
11.00
print.print_paper_size
6357026
print.print_paper_size_type
1
print.print_paper_size_unit
0
print.print_paper_width
8.50
print.print_printer
print.print_reversed
false
print.print_scaling
1.00
print.print_shrink_to_fit
true
print.print_to_file
false
print.print_unwriteable_margin_bottom
56
print.print_unwriteable_margin_left
25
print.print_unwriteable_margin_right
25
print.print_unwriteable_margin_top
25
privacy.sanitize.migrateFx3Prefs
true
security.warn_viewing_mixed
false
Graphics
Adapter Description
0x21900,0x20400
Vendor ID
0000
Device ID
0000
Adapter RAM
Adapter Drivers
Driver Version
Driver Date
Direct2D Enabled
false
DirectWrite Enabled
false
WebGL Renderer
ATI Technologies Inc. -- ATI Radeon X1600 OpenGL Engine -- 2.0 ATI-1.6.36
GPU Accelerated Windows
0/1

Hasan 469 izisombululo 5600 izimpendulo
Kuphostiwe

-> click Firefox button and click Exit

Start Firefox in Safe Mode by Holding down the Option key while starting your Mozilla application.

As an alternate method, go to Utilities (in the Applications folder) and open Terminal, then run:

    /Applications/Firefox.app/Contents/MacOS/firefox-bin -safe-mode 

-> Firefox Safe Mode window will appear. DON'T SELECT ANY OPTIONS, just click Continue in Safe Mode

Firefox will open up with just basic Firefox. Check if its working while you are in Safe Mode.

-> click '''Firefox''' button and click '''Exit''' Start Firefox in Safe Mode by Holding down the '''Option''' key while starting your Mozilla application. As an alternate method, go to Utilities (in the Applications folder) and open Terminal, then run: /Applications/Firefox.app/Contents/MacOS/firefox-bin -safe-mode -> Firefox Safe Mode window will appear. DON'T SELECT ANY OPTIONS, just click '''Continue in Safe Mode''' Firefox will open up with just basic Firefox. Check if its working while you are in Safe Mode.
David McRitchie 320 izisombululo 3092 izimpendulo
Kuphostiwe

Impendulo Ewusizo

Clear your cache:

Tools --> Options --> Advanced --> Network, Clear Now

You'll have to find out what certificate you need to add the example below imported a certificate for StarField

https://certificates.starfieldtech.com/repository/valicert_class2_root.crt

How to update Certificate Authority? • mozillaZine Forums

Open Tools > Options menu.
Go to the "Advanced" category and find the "Certificates" section.
Click the "Manage Certificates" button
Go to the "Authorities" tab
Click the "Import" button -- Load the file you saved.

http://forums.mozillazine.org/viewtopic.php?f=38&t=196101&start=0&st=0&sk=t&sd=a

Maybe you can find the certificate you need in Safari unless someone who has an air card or guesses what certificate you need has an answer.

Clear your cache: :Tools --> Options --> Advanced --> Network, Clear Now You'll have to find out what certificate you need to add the example below imported a certificate for StarField :https://certificates.starfieldtech.com/repository/valicert_class2_root.crt How to update Certificate Authority? • mozillaZine Forums :Open Tools > Options menu. :Go to the "Advanced" category and find the "Certificates" section. :Click the "Manage Certificates" button :Go to the "Authorities" tab :Click the "Import" button -- Load the file you saved. http://forums.mozillazine.org/viewtopic.php?f=38&t=196101&start=0&st=0&sk=t&sd=a Maybe you can find the certificate you need in Safari unless someone who has an air card or guesses what certificate you need has an answer. *http://en.wikipedia.org/wiki/Certificate_authority * http://www.dmoz.org/Computers/Security/Public_Key_Infrastructure/PKIX/Tools_and_Services/Third_Party_Certificate_Authorities/

Okulungisiwe ngu David McRitchie

Impendulo Ewusizo

I followed your suggestion, but got the same error message. By the way, I'm on a Mac Book Pro. This all seems to have started this weekend when I was away from my DSL and using an air card. Any other thoughts? Thanks!

I followed your suggestion, but got the same error message. By the way, I'm on a Mac Book Pro. This all seems to have started this weekend when I was away from my DSL and using an air card. Any other thoughts? Thanks!
Hasan 469 izisombululo 5600 izimpendulo
Kuphostiwe

Did your problem occurred when you started Firefox in Safe Mode ?? (as suggested in my first post)

Check again and tell if its working.

Did your problem occurred when you started Firefox in Safe Mode ?? (as suggested in my first post) Check again and tell if its working.

Umnikazi wombuzo

Yes, I had the same problem when I opened FireFox in safe mode. And I got to safe mode from Terminal.

Yes, I had the same problem when I opened FireFox in safe mode. And I got to safe mode from Terminal.
Hasan 469 izisombululo 5600 izimpendulo
Kuphostiwe

-> If the problem still occurs in Safe Mode, see these:

Check and tell if its working.

-> If the problem still occurs in Safe Mode, see these: * '''Basic Troubleshooting''' https://support.mozilla.com/en-US/kb/Basic%20Troubleshooting * '''Troubleshooting Plugins''' https://support.mozilla.com/en-US/kb/Troubleshooting%20plugins * '''Resetting Preferences''' https://support.mozilla.com/en-US/kb/Resetting%20preferences Check and tell if its working.
cor-el
  • Top 10 Contributor
  • Moderator
17529 izisombululo 158478 izimpendulo
Kuphostiwe

I see the same error message, so it seems that the certificate has already been revoked (Expires: Friday 5 August 2011), but hasn't been replaced yet by a new certificate.

A possibility is to disable the revoke check temporarily to make the site load.

I see the same error message, so it seems that the certificate has already been revoked (Expires: Friday 5 August 2011), but hasn't been replaced yet by a new certificate. A possibility is to disable the revoke check temporarily to make the site load. *[http://kb.mozillazine.org/Menu_differences Firefox > Preferences] > Advanced : Encryption: Certificates -> Validation

Umnikazi wombuzo

Cor-el, I followed your Preferences suggestions, but am not sure what to choose next. Currently checked: "Use the OCSP to confirm the current validity" or shall I check "Validate all certifications using "Bultin Object Token: Microsec e-Szigno Root CA?

Cor-el, I followed your Preferences suggestions, but am not sure what to choose next. Currently checked: "Use the OCSP to confirm the current validity" or shall I check "Validate all certifications using "Bultin Object Token: Microsec e-Szigno Root CA?
cor-el
  • Top 10 Contributor
  • Moderator
17529 izisombululo 158478 izimpendulo
Kuphostiwe

Isisombululo Esikhethiwe

You can uncheck "Use the OCSP to confirm the current validity"
That should allow to access the site.

Make sure that you undo the change after you are done with the site and tick the box to check the certificates online.

You can contact the website and inform them about this issue.

You can uncheck "Use the OCSP to confirm the current validity"<br /> That should allow to access the site. Make sure that you undo the change after you are done with the site and tick the box to check the certificates online. You can contact the website and inform them about this issue. *http://kb.mozillazine.org/OCSP_error_when_accessing_secure_sites

Okulungisiwe ngu cor-el

Umnikazi wombuzo

Thanks Cor-el, I got a msg from the site today saying the certificate looked suspicious and asking if I wanted to make an exception. I'm in! Appreciate your help.

Thanks Cor-el, I got a msg from the site today saying the certificate looked suspicious and asking if I wanted to make an exception. I'm in! Appreciate your help.