Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Need to undo "Prevent Site from Creating Anymore Dialogs" checkbox on gmail.

  • 3 uphendule
  • 4 zinale nkinga
  • 2862 views
  • Igcine ukuphendulwa ngu cor-el

more options

When using my eprint function (e-mailing attachments to my printer through gmail), I have to send the attachment without subject or text in body to prevent it printing extra pages. Gmail automatically asks me "Send message without text in body?" and "Send message without a subject?" which was getting annoying. SO, I clicked the checkbox marked "Prevent this site from creating any more dialogs," hoping that would stop the pop-ups.

Now, the pop-ups don't appear, but gmail simply doesn't send the message, so I get stuck unless I enter a subject and body text (which is a pain and wastes paper by printing an extra page). I can't figure out how to 'undo' what I did in either Firefox or Gmail. I'm using version 4.0.1.

Help???

Isisombululo esikhethiwe

Reload those web page(s) and bypass the cache.

  • Press and hold Shift and left-click the Reload button.
  • Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • Press "Cmd + Shift + R" (MAC)
Funda le mpendulo ngokuhambisana nalesi sihloko 👍 1

All Replies (3)

more options

Isisombululo Esikhethiwe

Reload those web page(s) and bypass the cache.

  • Press and hold Shift and left-click the Reload button.
  • Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • Press "Cmd + Shift + R" (MAC)
more options

That fixed it! Thank you!

more options

You're welcome