Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Most bookmark icons (favicon) are blank FF4.0-6.0

  • 25 uphendule
  • 73 zinale nkinga
  • 62 views
  • Igcine ukuphendulwa ngu Chris Ilias

more options

why are suddenly all my bookmarks blank, (mostly imported from IE) instead of showing sites default favicon.

it used to be ok before

i would prefer to have this automatically loaded for all existing bookmarks

(also, once fixed can that be stored with my preferences to be synced online?)

Okulungisiwe ngu jbir359

Isisombululo esikhethiwe

jbir359 said:

i may have found the answer:

The problem was with Ad Muncher it has a setting which i was not aware of. i turned it off to check something else and suddenly favicons started showing up.

the setting is in AdMuncher's Options | filtering tab:

Prevent sites changing bookmark/address icons


un-checking it solved the problem! (for IE9 too) 
Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (5)

more options

i may have found the answer:

The problem was with Ad Muncher it has a setting which i was not aware of. i turned it off to check something else and suddenly favicons started showing up.

the setting is in AdMuncher's Options | filtering tab:

Prevent sites changing bookmark/address icons


un-checking it solved the problem! (for IE9 too)

Okulungisiwe ngu jbir359

more options

To help other users find solutions, please return to this Thread and Sign-in to the forum with your Username and Password:

click on "Solved It" Next to the reply ABOVE that BEST solved your Question

DO NOT click "Solved It" next to this reply

more options

This is mostly a Firefox problem as it does not happen with other browsers.

more options

since i am the one who posted the question and the answer, there is no "Solved It" button next to my reply!

more options

Isisombululo Esikhethiwe

jbir359 said:

i may have found the answer:

The problem was with Ad Muncher it has a setting which i was not aware of. i turned it off to check something else and suddenly favicons started showing up.

the setting is in AdMuncher's Options | filtering tab:

Prevent sites changing bookmark/address icons


un-checking it solved the problem! (for IE9 too) 

Okulungisiwe ngu Chris Ilias

  1. 1
  2. 2