Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

App tabs lost after shut down and I have to redo them after every shut down any idea as to why they dissappear?

  • 24 uphendule
  • 290 zinale nkinga
  • 2538 views
  • Igcine ukuphendulwa ngu AliceWyman

more options

I use the app tab feature. After I have made the app tabs they disappear when I reboot the computer after shut down. So each time I have my frequently use sites as app tabs they disappear after shut down and reboot? Any Ideas as to why? I use Firefox 5, on a Windows 7 Home Premium machine. I use the addon "Too Many Tabs" would that conflict with the "App Tab" feature?

Okulungisiwe ngu rickm1945

All Replies (4)

more options

There are definitely work arounds that can help, however, why should a user have to jump through hoops just to keep a feature persistent?

The bug needs to be fixed...  :)

more options

I have a Toshiba Satellite L775, with Windows 7 Home. Each time I shut down, rather than go into sleep mode, I lose Firefox - get message that the shortcut links don't work do I want to delete them. I've tried reinstalling both from files on computer, and the internet. I've used different versions, including latest v12. Problem remains.

more options

Firefox has begun to suk. This bug has been with us for months. There is a problem with loading Google mail contacts in firefox...... 'After years with firefox I am going to look at some other browsers.'

more options

To GeorgeLex and tittiger:

When you posted a reply to this thread recently, you were replying to a question that was asked over a year ago.

This thread was locked because of a new feature just added to the Support Forum, that automatically locks a thread if it was originally created over 180 days in the past.

If you need help with Firefox you should ask a new question on the support forum. You can use this link as a starting point: https://support.mozilla.org/en-US/questions/new

  1. 1
  2. 2