Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

we have problem with chat, icant open chating appear this masseg( DoookNet requires a Java Compatible web browser to run.)

  • 1 baphendule
  • 32 zinale nkinga
  • 4 views
  • Igcine ukuphendulwa ngu abu_ahmed

more options

when i need open the chat page ,appear this masseg : DoookNet requires a Java Compatible web browser to run. i need solve for this problem.

best wishes, abu_ahmed

when i need open the chat page ,appear this masseg : DoookNet requires a Java Compatible web browser to run. i need solve for this problem. best wishes, abu_ahmed

All Replies (1)

more options

good aftrnoon, About my problem i not found solution for that.