Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

URL address box does not display active page.

  • 2 uphendule
  • 4 zinale nkinga
  • 42 views
  • Igcine ukuphendulwa ngu lprag

more options

With the 4.0.1 update, the URL address box does not display the active page.

All that shows is the text: "Go to a web site".

In order to now see the url of the active page, you must right click the empty space is the address box and then press the "esc" key.

Is there a way to always display the url of the active page?

Isisombululo esikhethiwe

This issue can be caused by an extension that isn't working properly.

Start Firefox in Diagnose Firefox issues using Troubleshoot Mode to check if one of the extensions is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes).

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (2)

more options

Isisombululo Esikhethiwe

This issue can be caused by an extension that isn't working properly.

Start Firefox in Diagnose Firefox issues using Troubleshoot Mode to check if one of the extensions is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes).

more options

Thank you.

An extension was in fact, causing the problem.