Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Some videos will not play in FF 4 (and earlier versions)

  • Akukho zimpendulo
  • 6 zinale nkinga
  • 6 views
more options

Some videos will not play in FF 4 (and earlier versions) particularly on facebook. I have the latest version of shockwave flash. Here's what I've tried and has not worked: disabled ad blocker, turned hardware acceleration on/off, installed WMP plug-in, installed VLC multimedia plug-in, installed quick time plug-in, changed plugin-container.exe compatibility to win98/ME. Samething in Win 7. Thanks.