Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

How do I turn the Start Private Browsing Alert back on if I accidently checked the Do Not Show Again box?

  • 3 uphendule
  • 10 zinale nkinga
  • 110 views
  • Igcine ukuphendulwa ngu cor-el

more options

I liked having the alert pop-up; however, I accidently checked the box and now the alert does not pop-up. Is it possible to change it back?

Isisombululo esikhethiwe

You can set the pref browser.privatebrowsing.dont_prompt_on_enter to false (default) on the about:config page.

To open the about:config page, type about:config in the location (address) bar and press the "Enter" key, just like you type the url of a website to open a website.
If you see a warning then you can confirm that you want to access that page.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 2

All Replies (3)

more options

Isisombululo Esikhethiwe

You can set the pref browser.privatebrowsing.dont_prompt_on_enter to false (default) on the about:config page.

To open the about:config page, type about:config in the location (address) bar and press the "Enter" key, just like you type the url of a website to open a website.
If you see a warning then you can confirm that you want to access that page.

more options

Thank you! That worked perfectly!

more options

You're welcome