Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

authorisation failure when logging in on modem; with IE9 it works

  • 4 uphendule
  • 3 zinale nkinga
  • 1 view
  • Igcine ukuphendulwa ngu abbenhui

more options

I have a sitecom dc-229 modem. To service it, I have to log in with username/password. Authorisation fails allways, cannot get in.

Message is : 401 Authorization Required. Browser not authentication-capable or authentication failed.

When using IE9 I have no problem.

Okulungisiwe ngu abbenhui

All Replies (4)

more options

I assume the modem uses "basic" authentication, which usually generates a dialog in Firefox with two lines: one for username and one for password. Do you get the dialog? If not, you might have saved the password for the page and may want to clear that.

more options

Thank you for responding. Yes, I get the dialog and fill in username/password by hand.

more options

I found a simple solution was, turn off PC, turn off modem, disconnect PC from modem, turn on modem, wait till its lights are happy, connect pc to modem then turn on, an Windows should say found new hardware, click yes, the Authorization Required, should be in manual supplied, ie: Basic Mobile 0000, then you can change it, unless somone has set a code to its hardware, if so there should be a reset code in the manual.

PS: it is not FireFox, it is the modem itself, if you have done a software update, with Win7 a lot of settings go to God, trust me it happened with mine..

more options

Thank you Gus. I tried as you said, but even now I can only log in if I use IE9. With FF4 username and password are not accepted by the modem ....

Okulungisiwe ngu abbenhui