X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Why do I have blue text where white text should be?

Kuphostiwe

A few websites I go to have blue text where white text should be. I looked at other threads and tired what people suggested, but nothing worked. I tired doing it on Google Chrome same thing happens but when I did it on Internet Explorer the text appeared white and normal.

Anyone know how to fix this?

A few websites I go to have blue text where white text should be. I looked at other threads and tired what people suggested, but nothing worked. I tired doing it on Google Chrome same thing happens but when I did it on Internet Explorer the text appeared white and normal. Anyone know how to fix this?

Isisombululo esikhethiwe

Is your color quality (Right-Click desktop > Properties > Settings) set to anything less than 32 bit?

Funda le mpendulo ngokuhambisana nalesi sihloko 2

Eminye Imininingwane Yohlelo

Amasayithi athintekayo

http://

Fakela amapulagi

  • Runs 3-D games and interactive applets
  • vivoxvoiceplugin
  • npbyond
  • getplusplusadobe16263
  • Default Plug-in
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Adobe PDF Plug-In For Firefox and Netscape "9.4.4"
  • Google Update
  • Unity Player 2.6.1f3
  • Pando Web Plugin
  • Shockwave Flash 10.2 r159
  • Adobe Shockwave for Director Netscape plug-in, version 11.5.8.612
  • iTunes Detector Plug-in
  • Next Generation Java Plug-in 1.6.0_24 for Mozilla browsers
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • Nexon Game Controller
  • DRM Netscape Network Object
  • Npdsplay dll
  • DRM Store Netscape Plugin

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.16) Gecko/20110319 Firefox/3.6.16 ( .NET CLR 3.5.30729; .NET4.0E)

Eminye Imininingwane

Xircal 334 izisombululo 3835 izimpendulo
Kuphostiwe

Try running Firefox in Troubleshoot Firefox issues using Safe Mode. If it functions properly in that configuration, then one of your add-ons is the culprit.

Try running Firefox in [[Safe Mode]]. If it functions properly in that configuration, then one of your add-ons is the culprit.

Umnikazi wombuzo

I just tired and there was no change to it... I couldn't see it without having Shockwave Flash... Could this be doing anything?

Also please take note it happen in Google Chrome as well but not Internet Explorer.

I just tired and there was no change to it... I couldn't see it without having Shockwave Flash... Could this be doing anything? Also please take note it happen in Google Chrome as well but not Internet Explorer.
Xircal 334 izisombululo 3835 izimpendulo
Kuphostiwe

It's possible the sites work properly in IE because it employs ActiveX controls which neither Google Chrome or Firefox support.

Can you give me a link and I'll check it out for you.

See also Website colors are wrong

It's possible the sites work properly in IE because it employs ActiveX controls which neither Google Chrome or Firefox support. Can you give me a link and I'll check it out for you. See also [[Website colors are wrong]]

Okulungisiwe ngu Xircal

Umnikazi wombuzo

Okay, it's
Battle Dawn

(This is just one site there others that do it as well)

I will attached a photo of one in Google Chrome and Internet Explorer

1st one is Google Chrome
2nd is Internet Explorer

Okay, it's<br /> [http://www.battledawn.com Battle Dawn] (This is just one site there others that do it as well) I will attached a photo of one in Google Chrome and Internet Explorer 1st one is Google Chrome<br /> 2nd is Internet Explorer

Okulungisiwe ngu cor-el

cor-el
  • Top 10 Contributor
  • Moderator
17536 izisombululo 158573 izimpendulo
Kuphostiwe

That is a Flash player object, so you need the Flash player enabled to see it. No problems here with Firefox 4 and 3.6 versions.

You can try to clear the Flash settings for that website.

Flash Website Storage Settings panel:

See also Flash Local storage settings:

That is a Flash player object, so you need the Flash player enabled to see it. No problems here with Firefox 4 and 3.6 versions. You can try to clear the Flash settings for that website. Flash Website Storage Settings panel: * http://www.macromedia.com/support/documentation/en/flashplayer/help/settings_manager07.html See also Flash Local storage settings: * http://www.macromedia.com/support/documentation/en/flashplayer/help/help02.html

Umnikazi wombuzo

Well, I just tired that and it did not work...

It have to be something wrong with my Firefox... But Google Chrome has the same problem and yet Internet Explorer doesn't.

So it is probably an Flash Player or Java or etc. that is wrong. I am gonna to reinstall my Flash Player and see if that does anything.

Oh yeah before I forget Thank for all the help you are giving me

Well, I just tired that and it did not work... It have to be something wrong with my Firefox... But Google Chrome has the same problem and yet Internet Explorer doesn't. So it is probably an Flash Player or Java or etc. that is wrong. I am gonna to reinstall my Flash Player and see if that does anything. Oh yeah before I forget Thank for all the help you are giving me

Okulungisiwe ngu whocaresIdo

Xircal 334 izisombululo 3835 izimpendulo
Kuphostiwe

Try this. Right click a blank part of your desktop, go to Properties.

Then click Settings, click the Advanced button and then click the Monitor tab. Change the Refresh rate to 60Hz.

It's documented on the Google Chrome support forum @ Latest Adobe Flash player release causes text colors to render deep blue when they should be white

Try this. Right click a blank part of your desktop, go to Properties. Then click Settings, click the Advanced button and then click the Monitor tab. Change the Refresh rate to 60Hz. It's documented on the Google Chrome support forum @ [http://www.google.com/support/forum/p/Chrome/thread?tid=62a8326c2d34a98a&hl=en Latest Adobe Flash player release causes text colors to render deep blue when they should be white]

Umnikazi wombuzo

I have already tired that a few weeks ago...

For new Adobe Flash Player and etc... I have updated most of them yesterday while I was updating my Firefox to the newest one.

By the way I think I should say this is a IBM laptop if that helps and I do have monitor problems with it it uses the LCM(not sure if I sad right one) lines of something like that and I have like 10 of them going down. Do you think they would effect anything?

Happy Easter!

I have already tired that a few weeks ago... For new Adobe Flash Player and etc... I have updated most of them yesterday while I was updating my Firefox to the newest one. By the way I think I should say this is a IBM laptop if that helps and I do have monitor problems with it it uses the LCM(not sure if I sad right one) lines of something like that and I have like 10 of them going down. Do you think they would effect anything? Happy Easter!
Xircal 334 izisombululo 3835 izimpendulo
Kuphostiwe

It's possible that your monitor is the culprit, but since writing my post, I've seen a similar occurrence which is documented on this forum here: http://support.mozilla.com/en-US/questions/770278

On that occasion, the culprit was an add-on called NoSquint. So there can be other reasons why this phenomenon is taking place.

You can see it here too although the problem appears to be with Google Chrome: http://forums.adobe.com/message/2977602#2977602

What I would suggest you do here is to uninstall Flash using Adobe's uninstaller which you can download from here: http://kb2.adobe.com/cps/141/tn_14157.html

Close Firefox before you run it though. After it uninstalls, reboot.

Then go to http://get.adobe.com/flashplayer/ and reinstall it.

And a Happy Easter to you too!

It's possible that your monitor is the culprit, but since writing my post, I've seen a similar occurrence which is documented on this forum here: http://support.mozilla.com/en-US/questions/770278 On that occasion, the culprit was an add-on called NoSquint. So there can be other reasons why this phenomenon is taking place. You can see it here too although the problem appears to be with Google Chrome: http://forums.adobe.com/message/2977602#2977602 What I would suggest you do here is to uninstall Flash using Adobe's uninstaller which you can download from here: http://kb2.adobe.com/cps/141/tn_14157.html Close Firefox before you run it though. After it uninstalls, reboot. Then go to http://get.adobe.com/flashplayer/ and reinstall it. And a Happy Easter to you too!

Umnikazi wombuzo

I just did that... Nothing changed, sadly.

I fear I might have to go back to Internet Explorer and I do not like IE much, but the blue is really annoying me now.

I just did that... Nothing changed, sadly. I fear I might have to go back to Internet Explorer and I do not like IE much, but the blue is really annoying me now.
Xircal 334 izisombululo 3835 izimpendulo
Kuphostiwe

Yes, I can imagine it's quite frustrating. I wish I could somehow duplicate the problem, but I've been unable to so far.

Can you try doing this.

Go to Tools | Options | Content and in the Fonts & Colors menu, click the Advanced button and then remove the checkmark from: "Allow pages to choose their own fonts instead of my selections above". Also, change the character encoding to Western ISO 8859-1 in the same menu.

Yes, I can imagine it's quite frustrating. I wish I could somehow duplicate the problem, but I've been unable to so far. Can you try doing this. Go to Tools | Options | Content and in the Fonts & Colors menu, click the Advanced button and then remove the checkmark from: "''Allow pages to choose their own fonts instead of my selections above''". Also, change the character encoding to Western ISO 8859-1 in the same menu.
cor-el
  • Top 10 Contributor
  • Moderator
17536 izisombululo 158573 izimpendulo
Kuphostiwe

Are you using NoSquint?

Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of the extensions is causing the problem (switch to the DEFAULT theme: Tools > Add-ons > Appearance/Themes).

See:

Are you using NoSquint? Start Firefox in <u>[[Safe Mode]]</u> to check if one of the extensions is causing the problem (switch to the DEFAULT theme: Tools > Add-ons > Appearance/Themes). * Don't make any changes on the Safe mode start window. * https://support.mozilla.com/kb/Safe+Mode See: * [[Troubleshooting extensions and themes]]
Xircal 334 izisombululo 3835 izimpendulo
Kuphostiwe

@ co-rel, please read previous posts. Those options have already been dealt with.

Safe mode was suggested in my first post, and NoSquint can be found in the 3rd post above yours.

@''' co-rel, please read previous posts. Those options have already been dealt with'''. Safe mode was suggested in my first post, and '''NoSquint '''can be found in the 3rd post above yours.
cor-el
  • Top 10 Contributor
  • Moderator
17536 izisombululo 158573 izimpendulo
Kuphostiwe

Sorry, I missed that.

You can try to delete the macromedia.com and #SharedObjects folders to reset all Flash cookies and settings.

Windows: %AppData%\Macromedia\Flash Player\
C:\Documents and Settings\<user>\Application Data\Macromedia\Flash Player\
Sorry, I missed that. You can try to delete the macromedia.com and #SharedObjects folders to reset all Flash cookies and settings. Windows: %AppData%\Macromedia\Flash Player\ C:\Documents and Settings\&lt;user&gt;\Application Data\Macromedia\Flash Player\

Umnikazi wombuzo

@Xircal I have already tired that and it didn't work.

@Cor-el I have already tired that as Xircal said he told me to.

'''@Xircal''' I have already tired that and it didn't work. '''@Cor-el''' I have already tired that as Xircal said he told me to.
cor-el
  • Top 10 Contributor
  • Moderator
17536 izisombululo 158573 izimpendulo
Kuphostiwe

Does it help if you disable the hardware acceleration in the Flash Player.

See Flash videos won't play full screen

Flash "Display settings" window:

Does it help if you disable the hardware acceleration in the Flash Player. See [[Cannot view full screen Flash videos]] * http://www.youtube.com/swf_test.html (right-click the player: Settings) Flash "Display settings" window: * http://www.macromedia.com/support/documentation/en/flashplayer/help/help01.html

Umnikazi wombuzo

I just tired and still it didn't change.

I just tired and still it didn't change.
Xircal 334 izisombululo 3835 izimpendulo
Kuphostiwe

Please go to C:\Documents and Settings\{Username}\Application Data\Adobe\Flash Player\ and delete the folder called AssetCache

If the problem persists, please download the following two files:

Close Firefox by clicking File | Exit then navigate to where you saved the uninstall_flash_player_exe and double click it to uninstall Flash. Then reboot.

Next, go to the file where you downloaded install_flash_player.exe and double click that to reinstall Flash.

Finally, start Firefox and see if the problem persists or not.

Please go to C:\Documents and Settings\{Username}\Application Data\Adobe\Flash Player\ and delete the folder called '''AssetCache''' If the problem persists, please download the following two files: * [http://download.macromedia.com/pub/flashplayer/current/uninstall_flash_player.exe uninstall_flash_player.exe] * [http://fpdownload.adobe.com/get/flashplayer/current/install_flash_player.exe install_flash_player.exe] Close Firefox by clicking '''File '''| '''Exit '''then navigate to where you saved the '''uninstall_flash_player_exe''' and double click it to uninstall Flash. '''Then reboot'''. Next, go to the file where you downloaded '''install_flash_player.exe''' and double click that to reinstall Flash. Finally, start Firefox and see if the problem persists or not.

Umnikazi wombuzo

Well I just did it... and nothing still, but I did do only one thing different I didn't do File | Exit I just used the exit at top right.

I will do File | Exit this time and see if it works.

________________________________________________

I just tired still didn't change... I probably have to get a new laptop in a bit any how. A much better one... I think this one if an old one like made 2001 or something. It runs good and all but just only 55 GB of space so it pretty old.

By the way why do people tell you to restart your computer after you uninstall something or install etc... I think I know why, but I am not 100% sure.

Well I just did it... and nothing still, but I did do only one thing different I didn't do '''File | Exit''' I just used the exit at top right. I will do '''File | Exit''' this time and see if it works. ________________________________________________ I just tired still didn't change... I probably have to get a new laptop in a bit any how. A much better one... I think this one if an old one like made 2001 or something. It runs good and all but just only 55 GB of space so it pretty old. By the way why do people tell you to restart your computer after you uninstall something or install etc... I think I know why, but I am not 100% sure.

Okulungisiwe ngu whocaresIdo

Xircal 334 izisombululo 3835 izimpendulo
Kuphostiwe

A reboot after you uninstall something removes the registry setting for that particular app.

But if the machine dates from 2001, then that could contribute to the issue. With a laptop, you don't have a dedicated graphics card, but rather a graphics chip on the motherboard. Since the machine is 10 years old now, the hardware may not function so well with today's software which require fast processors and the like.

A reboot after you uninstall something removes the registry setting for that particular app. But if the machine dates from 2001, then that could contribute to the issue. With a laptop, you don't have a dedicated graphics card, but rather a graphics chip on the motherboard. Since the machine is 10 years old now, the hardware may not function so well with today's software which require fast processors and the like.