Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

I just installed Firefox 4.0 on my laptop with Windows XP and do not have a Firefox button.

  • 2 uphendule
  • 1 inale nkinga
  • 1 view
  • Igcine ukuphendulwa ngu ShariS

more options

There is not a Firefox button on the screen. Since that appears to be the beginning of all good things, I would like one.

Isisombululo esikhethiwe

The new interface is only default on Windows Vista and Windows 7. To get it on Windows XP you need to hide the menu bar. To do that in the View menu select Toolbars, then click on the "Menu Bar" entry.

If you need access to the menus you can press either Alt or F10 to temporarily display them.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 1

All Replies (2)

more options

Isisombululo Esikhethiwe

The new interface is only default on Windows Vista and Windows 7. To get it on Windows XP you need to hide the menu bar. To do that in the View menu select Toolbars, then click on the "Menu Bar" entry.

If you need access to the menus you can press either Alt or F10 to temporarily display them.

more options

Thanks TonyE! That did it.