X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

How do you define "Previous Value" on a page displaying a user's stock portfolio (e.g. Fidelity) ?? The values you display for my current stocks are quite different from those observed when I use Internet Expl0rer ??

Kuphostiwe

As with Explorer, should not the "change" in prices reflect the prior business day closing? Mazilla's prior closing price is "accurate", but your $ Value (and also expressed as a %) do not match up to the prior close $ shown. Please advise, as I would prefer to use Mazilla as opposed to Explorer.

As with Explorer, should not the "change" in prices reflect the prior business day closing? Mazilla's prior closing price is "accurate", but your $ Value (and also expressed as a %) do not match up to the prior close $ shown. Please advise, as I would prefer to use Mazilla as opposed to Explorer.

Eminye Imininingwane Yohlelo

Lokhu kwenzekile

Ngaso sonke isikhathi lapho i-Firefox ivulwa

Fakela amapulagi

  • Adobe PDF Plug-In For Firefox and Netscape "9.4.3"
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Default Plug-in
  • Next Generation Java Plug-in 1.6.0_23 for Mozilla browsers
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • DRM Netscape Network Object
  • Npdsplay dll
  • DRM Store Netscape Plugin

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.3) Gecko/20090824 Firefox/3.5.3 (.NET CLR 3.5.30729)

Eminye Imininingwane

Xircal 334 izisombululo 3835 izimpendulo
Kuphostiwe

You're using a very old version of Firefox which may influence the way it behaves. I suggest in the first instance to upgrade to the latest in the 3.x series which is 3.6.16.

You can install it by going to Help | Check For Updates.

If it doesn't install 3.6.16 immediately, repeat the same steps.

After you update Firefox, please go to the Plugins Check page as some plugins appear to be out of date.

You're using a very old version of Firefox which may influence the way it behaves. I suggest in the first instance to upgrade to the latest in the 3.x series which is 3.6.16. You can install it by going to '''Help '''| '''Check For Updates'''. If it doesn't install 3.6.16 immediately, repeat the same steps. After you update Firefox, please go to the [http://www.mozilla.com/en-US/plugincheck/ Plugins Check] page as some plugins appear to be out of date.