Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Just installed Firefox 4 and I am no longer asked if I want to save tabs. Instructions say my Firefox settings may be configured differently. How do I change the settings?

more options

Firefox is installed on a MacPookPro running Snow Leopard

Isisombululo esikhethiwe

  1. Type about:config in the address bar and press enter.
  2. Click on I'll be careful, I promise
  3. Enter browser.warnOnQuit in the filter field at top
  4. Double click (toggle) on it to change the boolean value to true.
  5. Now enter browser.showQuitWarning in the filter field
  6. Double click on it to change it to true
  7. Now restart Firefox
Funda le mpendulo ngokuhambisana nalesi sihloko 👍 1

All Replies (3)

more options

Isisombululo Esikhethiwe

  1. Type about:config in the address bar and press enter.
  2. Click on I'll be careful, I promise
  3. Enter browser.warnOnQuit in the filter field at top
  4. Double click (toggle) on it to change the boolean value to true.
  5. Now enter browser.showQuitWarning in the filter field
  6. Double click on it to change it to true
  7. Now restart Firefox

Okulungisiwe ngu Himanshu Garg

more options

Thanks Sunveer. This solution worked fine. I have seen other responses to similar questions, but your directions were the clearest.

more options

Note: Since your question is solved, please mark it as "Solved It" to the right of the reply after logging in your account. It will help us to concentrate on new questions.