Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

I upgraded to firefox 4 but I can't see the Firefox Button that contains all the menu items.

  • 2 uphendule
  • 30 zinale nkinga
  • 2 views
  • Igcine ukuphendulwa ngu anup_verma

more options

I see the old style with the following options:

File Edit View [etc..]

Isisombululo esikhethiwe

Go to the View > Toolbars menu item, then click the checked item for Menu Bar. That should turn off the classic display and instead display the single Firefox item.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 12

All Replies (2)

more options

Isisombululo Esikhethiwe

Go to the View > Toolbars menu item, then click the checked item for Menu Bar. That should turn off the classic display and instead display the single Firefox item.

more options

Thanks for your quick reply!