Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

everiting is set to english but google shows thai buttons, i am in thailand but dont speak or read thelanguage.

  • 2 uphendule
  • 62 zinale nkinga
  • 147 views
  • Igcine ukuphendulwa ngu benno44

more options

i set up everything in english butt some services like google use local servers to display pages in local script, in this case thai. How do i change this in firefox mobile?

Isisombululo esikhethiwe

Try going to http://google.com/m/preferences from your phone. This page should let you change Google's language settings.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (2)

more options

Isisombululo Esikhethiwe

Try going to http://google.com/m/preferences from your phone. This page should let you change Google's language settings.

more options

Thank you very much, this helps but the problem is that the page coming up is all in Thai only and there are no English characters present to know what you set. At least the button to set the language to English should be labeled in this language as well as the button apply. Alternative is to use both languages as a person wanting to change the settings must be able to understand at least one of the two languages.