Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

I cannot turn off the save passwords setting

more options

Each time I restart firefox, the security option for "Remember passwords for sites" is enabled. I uncheck it and click ok and it is fine, until I restart Firefox. This has been going on for a week.

All Replies (2)

more options

Start Firefox in Diagnose Firefox issues using Troubleshoot Mode to check if one of the add-ons is causing the problem (switch to the DEFAULT theme: Tools > Add-ons > Themes).

  • Don't make any changes on the Safe mode start window.

See:


See also:

more options

I load firefox in safe mode and still have the same problem. I tried changing the setting in about:config and that does not work. I renamed the default profile and created a new one, same problem. I moved the prefs.js file to another folder and let firefox create a new one. I changed the setting and restarted FF and it came back on. Please help.