Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

I upgraded to 3.6.14 and now java keeps crashing

  • 6 uphendule
  • 90 zinale nkinga
  • 9 views
  • Igcine ukuphendulwa ngu nmg786

more options

I allowed the browser to update to 3.6.14. Now when I am in pogo I can play only 1 game, and when the game ends, I cannot get a second game, I get an error message after about 1 minute. I have to shut down the browser and restart to play again.

All Replies (6)

more options

Mozilla are aware of the issue in Firefox 3.6.14 and are working on a fix, no timescale but they are planning on a quick release. Firefox 3.6.15 will fix the issue with some Java applets not working, which has caused many Pogo games to stop functioning.

more options

2 reports for problems with java for this version of firefox under ubuntu:

http://ubuntuforums.org/showthread.php?t=1699796 (icedtea plugin)

http://ubuntuforums.org/showthread.php?p=10520227 (sun-java6-plugin)

more options

3.6.15 has been released to fix that Java bug.

You can use Help > Check for Updates to trigger an update to Firefox 3.6.15.

more options

Thank you for the update, but unfortunately it does not fix the issue.

At least not with the icedtea-plugin..

more options

4.0RC1 does not have this problem, at least not on windows. yay! :)

more options

when is Firefox going to fix this problem?