X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Why do pdf files not open in firefox and display on screen?

Kuphostiwe

I am unable to view pdf files in firefox and have to default to Explorer. Why is this happening?

I am unable to view pdf files in firefox and have to default to Explorer. Why is this happening?

Isisombululo esikhethiwe

Eminye Imininingwane Yohlelo

Lokhu kwenzekile

Izikhathi ezimbalwa ngesonto

Lokhu kwaqala ngenkathi...

Everytime you try an open a pdf file in firefox

Fakela amapulagi

  • Office Plugin for Netscape Navigator
  • npsharedview
  • Foxit Reader Plug-In For Firefox and Netscape
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Default Plug-in
  • Google Update
  • Shockwave Flash 10.2 r152
  • iTunes Detector Plug-in
  • Garmin Communicator Plug-In 2.9.1.0
  • Picasa plugin
  • Office Live Update v1.3
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • Npdsplay dll
  • DRM Store Netscape Plugin
  • DRM Netscape Network Object

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9.2.13) Gecko/20101203 Firefox/3.6.13 ( .NET CLR 3.5.30729)

Eminye Imininingwane

TonyE
  • Moderator
1044 izisombululo 8863 izimpendulo
Kuphostiwe

Isisombululo Esikhethiwe

This link shows you the settings that need to be checked - https://support.mozilla.com/kb/Opening+PDF+files+within+Firefox

This link shows you the settings that need to be checked - https://support.mozilla.com/kb/Opening+PDF+files+within+Firefox
the-edmeister
  • Top 25 Contributor
  • Moderator
5419 izisombululo 40428 izimpendulo
Kuphostiwe

That support article uses Adobe Reader as the example for settings. You have Foxit Reader Plug-In For Firefox and Netscape installed, so you're going to have to look for the preference to have the PDF displayed in the browser window in the FoxIt preferences.

That support article uses Adobe Reader as the example for settings. You have Foxit Reader Plug-In For Firefox and Netscape installed, so you're going to have to look for the preference to have the PDF displayed in the browser window in the FoxIt preferences.

Umnikazi wombuzo

Thanks this helped - don't have adobe but the same pretty well applies to Foxit.

Thanks this helped - don't have adobe but the same pretty well applies to Foxit.
ranesbit 0 izisombululo 1 izimpendulo
Kuphostiwe

I had this problem. I downloaded Foxit and went to Tools>Options>applications> and changed 4 adobe Acrobat(firefox) entries to point instead to ProgramFiles>Foxit>Foxit.exe The system finally works!

I had this problem. I downloaded Foxit and went to Tools>Options>applications> and changed 4 adobe Acrobat(firefox) entries to point instead to ProgramFiles>Foxit>Foxit.exe The system finally works!
tangv3 0 izisombululo 1 izimpendulo
Kuphostiwe

Impendulo Ewusizo

I have had this problem in Firefox version 3. I updated to Firefox 4 and again I received a message that Adobe Acrobat could not be opened witthis browser. Howver, I went to "Opening PDF files in Firefox" in Firefox support. I followed the instructions under "Check Firefox settings". Iset the Action for Adobe Acrobat Document to "Use Adobe Reader 9.4 (default)" and IT WORKED.

I have had this problem in Firefox version 3. I updated to Firefox 4 and again I received a message that Adobe Acrobat could not be opened witthis browser. Howver, I went to "Opening PDF files in Firefox" in Firefox support. I followed the instructions under "Check Firefox settings". Iset the Action for Adobe Acrobat Document to "Use Adobe Reader 9.4 (default)" and IT WORKED.
liptakg@upstate.edu 0 izisombululo 1 izimpendulo
Kuphostiwe

Impendulo Ewusizo

I had the same problem, so I went into Tools / Options / Applications and changed from "Use Adobe Acrobat (in Firefox) to "Use Adobe Acrobat 9.2" and it works fine. Hope that helps. Gainsay14

I had the same problem, so I went into Tools / Options / Applications and changed from "Use Adobe Acrobat (in Firefox) to "Use Adobe Acrobat 9.2" and it works fine. Hope that helps. Gainsay14
RedBracho 0 izisombululo 1 izimpendulo
Kuphostiwe

I had the same problem, foxit has a new version of the plugin for Firefox 4. You just have to desintall and reinstall foxit reader, it worked for me.

I had the same problem, foxit has a new version of the plugin for Firefox 4. You just have to desintall and reinstall foxit reader, it worked for me.
MisanthropicScott 0 izisombululo 3 izimpendulo
Kuphostiwe

I would like to tell firefox to download and open PDFs using Adobe instead of a plugin. Is there any way to do this?

I would like to tell firefox to download and open PDFs using Adobe instead of a plugin. Is there any way to do this?