Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

will not remember history, passwords

  • 1 baphendule
  • 4 zinale nkinga
  • 5 views
  • Igcine ukuphendulwa ngu cor-el

more options

1.) Tools>Options>Privacy>Select Remember History>Click OK

2.) This should work, but it keeps resetting back to "Use custom settings for history."

3.) Each time I try step 1.) leave that screen and return, the setting has reverted back to Step 2.)

1.) Tools>Options>Privacy>Select Remember History>Click OK 2.) This should work, but it keeps resetting back to "Use custom settings for history." 3.) Each time I try step 1.) leave that screen and return, the setting has reverted back to Step 2.)

All Replies (1)

more options

Only if all settings are the default then you will see "Firefox will: (Never) Remember History".
The "Use custom settings for history" choice reverts to "(Never) Remember history" if all History and Cookies settings are the default.
If you see "Use custom settings for history" then at least one of the History / Cookie settings is not the default.