Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Hi, I am running latast stable version of FF 3.6.13 and tried to install Glide OS ext., but it tells me I have old , 2.0.0.1 install

  • 4 uphendule
  • 3 zinale nkinga
  • 11 views
  • Igcine ukuphendulwa ngu the-edmeister

more options

Running W XP pro

All Replies (4)

more options

Yes, you seem to have Firefox 2:

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.13) Gecko/20101203 Firefox/2.0.0.11 ( .NET CLR 3.5.30729)

Please try to check your version in Help -> About and possibly update.

Okulungisiwe ngu Svetlana

more options

rv:1.9.2.13 in the UA indicates the browser is Firefox 3.6.13

See this - you need to reset your UserAgent:
https://support.mozilla.com/en-US/kb/websites+or+add-ons+incorrectly+report+incompatible+browser

more options

Thanks a lot, the-edmeister. I followed the link in your post. Did not find .override, but otherwise reset everything else and it helped. Have gone once before to "about:config" to get rid of some joint avg/yahoo takeover.

more options

You're welcome. Please mark this thread as Solved.