X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Cannot save .pdf files from Firefox

Kuphostiwe

I am having problems saving .pdf files from some websites (ex: Time Warner Cable) with Firefox. When I click on View or Save the .pdf, Firefox opens a new window, and I can see the document. However, sometimes it won't let me save it. When I go to the bottom of the document, the Adobe menu bar pops up, but when I hit the save icon, nothing happens (note: on rare occasions, hitting the save icon will open a dialog box and allow me to save the document; however, most frequently, it does nothing. Even on the same site - sometimes it allows me to save; sometimes it doesn't). There is noting in the Firefox window that will allow me to save either (just Move, Size, Minimize, Maximize, Close). Both Internet Explorer and Chrome allow me to save the .pdfs from these sites, so it is not a site problem.

Any thoughts?

I am having problems saving .pdf files from some websites (ex: Time Warner Cable) with Firefox. When I click on View or Save the .pdf, Firefox opens a new window, and I can see the document. However, sometimes it won't let me save it. When I go to the bottom of the document, the Adobe menu bar pops up, but when I hit the save icon, nothing happens (note: on rare occasions, hitting the save icon will open a dialog box and allow me to save the document; however, most frequently, it does nothing. Even on the same site - sometimes it allows me to save; sometimes it doesn't). There is noting in the Firefox window that will allow me to save either (just Move, Size, Minimize, Maximize, Close). Both Internet Explorer and Chrome allow me to save the .pdfs from these sites, so it is not a site problem. Any thoughts?

Isisombululo esikhethiwe

Disable all Adobe plugins in Tools -> Add-Ons -> Plugins and click the PDF link again. It should not open the file in browser then, and it possibly would be easier to save.

You can setup the actions for Firefox to take when you open PDF links at the Applications panel in your preferences.

Funda le mpendulo ngokuhambisana nalesi sihloko 37

Eminye Imininingwane Yohlelo

Amasayithi athintekayo

http://timewarnercable.com

Fakela amapulagi

  • Default Plug-in
  • Google Update
  • Shockwave Flash 10.0 r22
  • iTunes Detector Plug-in
  • CANON iMAGE GATEWAY Album Plugin Utility Module
  • Next Generation Java Plug-in 1.6.0_23 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • 4.0.51204.0
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • Adobe PDF Plug-In For Firefox and Netscape 10.0.0
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.2.13) Gecko/20101203 Firefox/3.6.13 (.NET CLR 3.5.30729)

Eminye Imininingwane

Svetlana 76 izisombululo 915 izimpendulo
Kuphostiwe

Isisombululo Esikhethiwe

Disable all Adobe plugins in Tools -> Add-Ons -> Plugins and click the PDF link again. It should not open the file in browser then, and it possibly would be easier to save.

You can setup the actions for Firefox to take when you open PDF links at the Applications panel in your preferences.

Disable all Adobe plugins in '''Tools''' -> '''Add-Ons''' -> '''Plugins''' and click the PDF link again. It should not open the file in browser then, and it possibly would be easier to save. You can setup the actions for Firefox to take when you open PDF links at the [[Options window - Applications panel|Applications panel]] in your preferences.

Impendulo Ewusizo

Disabling the Adobe plug-ins worked - thanks! Interestingly, I had first tried your second solution (changing the action Firefox took when downloading .pdfs through the Applications Panel under Options); however, this did not work... the Adobe plug in seems to override these rules.

Disabling the Adobe plug-ins worked - thanks! Interestingly, I had first tried your second solution (changing the action Firefox took when downloading .pdfs through the Applications Panel under Options); however, this did not work... the Adobe plug in seems to override these rules.