Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

This has to do with remembering password option.

  • 6 uphendule
  • 6 zinale nkinga
  • 8 views
  • Igcine ukuphendulwa ngu petebville

more options

This has to do with remembering password option. I think my wife checked of "Never for This Site" by mistake, for her yahoo mail login.

Is there a way to fix this? Note, I know that it works because I've been getting the remember this password option when I enter a fresh yahoo mail id. We just don't get that option when she enters her yahoo mail id.

This has to do with remembering password option. I think my wife checked of "Never for This Site" by mistake, for her yahoo mail login. Is there a way to fix this? Note, I know that it works because I've been getting the remember this password option when I enter a fresh yahoo mail id. We just don't get that option when she enters her yahoo mail id.

All Replies (6)

more options
  • Websites remembering you and automatically log you in is stored in a cookie.
  • You need an allow cookie exception (Tools > Options > Privacy > Cookies: Exceptions) to keep that cookie, especially for secure websites and if you let cookies expire when Firefox closes
  • Make sure that you do not use Delete browsing, search and download history on Firefox to clear the "Cookies" and the "Site Preferences"

Clearing "Site Preferences" clears all cookies, images, pop-up windows, software installation, and password exceptions.

See also:

more options

No, this did not solve my problem.

I know this because I can activate remember my password for a different Yahoo Mail Id. So, the remember password process works for one Yahoo Mail Id, but not for my wife's.

I did this by deleting (using delete key) one of my Yahoo Ids from the autofill display of it, then by signing onto Yahoo Mail with that Id, and I got the message with the key icon on the left "Do you want Firefox to remember the password for "xxxxxx" on yahoo.com" with the three options to the right: Remember, Never for This Site and Not Now.

So, my cookies, history settings are fine. (By the way, I don't see Cookies when I go to Privacy...my Firefox doesn't show this).

I can't think of any other reason why she doesn't get the reminder message, other than she initially selected Never for This Site, by mistake after she signed in for the first time.

I think one possible solution is to remove Firefox and then reinstall it. I'm thinking that this will clear all autofill settings, including the setting of my wife's Yahoo Id which must be "Never for This Site."

But isn't there another way to reverse that setting? To undo the "Never for This Site" setting, so that the reminder message appears after signing into Yahoo Mail?

more options

If you select "Never for This Site" then an exception is created.
Remove the site from the exceptions: Tools > Options > Security: Passwords: Exceptions

You can see the permissions for the domain in the current tab in Tools > Page Info > Permissions

Okulungisiwe ngu cor-el

more options

Thanks for getting back to me.

I didn't see any exceptions for yahoo, there was one for login that I thought might have been it, but when I deleted it and tried to sign in to my wife's Yahoo Mail, after restarting, I still didn't get the remember the password message.

And, logically, since I can get the message for other Yahoo Mail ids, as I mentioned, it can't be that there's an exception for a particular internet site. If there was, for example for Yahoo Mail, then I couldn't have gotten the remember password message at all when I access Yahoo Mail. See what I mean?

I don't think that if she checked off Never for This Site, that it would have shown up where you identified, since that references an entire website, not just one person's id. How could that be if for one id, a person could check off Remember and for another id, a person could check off Not for This Site. Somehow, I think the setting for Not for This Site is located somewhere else.

For some reason, she's not getting the remember the password message, whereas with other ids, it's working.

more options

Sorry the password exceptions can be found in:

  • Tools > Options > Security: Passwords: "Exceptions"

See also:

more options

There is only one exception: google.com.

So, that's not the issue.

And besides, as I mentioned earlier, since the exception is for a website, that would mean that I can't save my password for any of my ids on that particular website. But with Yahoo! Mail, I still get the remember the password option on my own two ids, after I've deleted them and then signed in. It's only with my wife's yahoo mail id that we're not getting the remember the password message option.