Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

How do I install JFE plugin 1.4x or higher?

  • 1 baphendule
  • 10 zinale nkinga
  • 38 views
  • Igcine ukuphendulwa ngu James

more options

To provide an electronic signature, the plug-in is required for FireFox 2 or 3. I have FireFox 3.0.11. Could the plugin installation issue be sidestepped by going to Beta FireFox 4? Please advise. Thank you.

All Replies (1)

more options

Firefox 3.6 and later needs the newer libnpjp2.so with 1.6 as it no longer uses the old libjavaplugin_oji.so

Okulungisiwe ngu James