Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Firefox 3.5 & 3.6 won't load http://www.bestcrosswords.com/bestcrosswords/PlayOnline.page correctly., but firefox 2.0.0.19 will.

  • 4 uphendule
  • 9 zinale nkinga
  • 1 view
  • Igcine ukuphendulwa ngu Taren

more options

I get the error message: Unknown plugin (application/x-java-applet;version 1.4.2). This has kept me from upgrading my version of firefox, since I regularly access the web site below, which is where this error occurs. It is negatively impacting my accessing the web pages of my credit union (kinecta.org), verizonwireless.com, comcast.com, as well as others.

I originally said 2.0.0.12, but I checked, and I am using 2.0.0.19.

I need to know what can be done to rectify this. Firefox should make more sites accessible, not reduce that number.

I get the error message: Unknown plugin (application/x-java-applet;version 1.4.2). This has kept me from upgrading my version of firefox, since I regularly access the web site below, which is where this error occurs. It is negatively impacting my accessing the web pages of my credit union (kinecta.org), verizonwireless.com, comcast.com, as well as others. I originally said 2.0.0.12, but I checked, and I am using 2.0.0.19. I need to know what can be done to rectify this. Firefox should make more sites accessible, not reduce that number.

All Replies (4)

more options

Firefox 3.6+ versions need the Java 2nd Generation plugin, which means Java 1.6.0_10 or higher versions.

more options

While 1.4.2 is installed on my system, my JAVA paths all point to 1.6.0_23. I don't know where it's picking up 1.4.2, as none of my paths (other than MANPATH and INCLUDE) reference its location.

I am still at a loss as to why it's picking up version 1.4.2.

more options

In Firefox 3.6 and later versions you need the Next-Generation Java™ Plug-In present in Java 6 U10 and later (Linux: libnpjp2.so; Windows: npjp2.dll).

See also http://kb.mozillazine.org/Java

more options

As I said in my posting (at least one of them), I am running Solaris, not MS Windows. DLLs are only used in MS environments.

Again, I am using Java 1.6.0_23, so the issue is not that I don't have the latest version. Somewhere in my SOLARIS environment, Firefox is picking up Java 1.4.2 packages. I cannot remove these packages, as that would negatively impact many other programs.

I need to know how, and what variables are being set to use 1.4.2