Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

My awesome tool bar does NOT automatically go to the URL once it is selected. I have to click on the arrow to make it do so. Please help.

  • 1 baphendule
  • 2 zinale nkinga
  • 2 views
  • Igcine ukuphendulwa ngu cor-el

more options

There is nothing more to add. I must utilize the arrow located to the far right of the address bar in order to go to the URL.

There is nothing more to add. I must utilize the arrow located to the far right of the address bar in order to go to the URL.

All Replies (1)

more options

Issues with the Enter key not working can be caused by the AVG Safe Search Toolbar.

Start Firefox in Diagnose Firefox issues using Troubleshoot Mode to check if one of the add-ons is causing the problem (switch to the DEFAULT theme: Tools > Add-ons > Themes).

  • Don't make any changes on the Safe mode start window.

See:

If it does work in Safe-mode then disable all extensions and then try to find which is causing it by enabling one at a time until the problem reappears.