Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

The appearance of sites, like Gmail, look weird, like incomplete, and I can't figure out how to get pages to load normally, any help or suggestions?

  • 6 uphendule
  • 145 zinale nkinga
  • 2294 views
  • Igcine ukuphendulwa ngu josephdamien

more options

I use Win XP and Firefox 3.6.12. At first I thought it was my Gmail, but then I noticed that other sites do not have the proper appearance. It's like the pages are incomplete. Not all features that are normally there appear. The funny thing is that this happens on my work computer as well. If I use another browser such as Chrome, all is ok, just Firefox is not working properly. I though it might be a setting in about:config but I have no idea where to go in those settings and what to change.

All Replies (6)

more options

See:


Start Firefox in Diagnose Firefox issues using Troubleshoot Mode to check if one of the add-ons is causing the problem (switch to the DEFAULT theme: Tools > Add-ons > Themes).

  • Don't make any changes on the Safe mode start window.

See:

more options

I started Firefox in safe mode which I understand disables all add-ons and went to my Gmail. I get the same problem. In the standard version the page is just not normal. I can still delete emails and sometimes read them. I do have a dial up connection so can't always use the standard version, but most of the time I can. Today I noticed a new development. When I open an email and click on a link it normally will open a new tab and go to that link. When I tried this today, it did open a new tab but very quickly told me "The connection was reset". "The connection to the server was reset while the page was loading." So I opened a new tab and tried to open another site and got the same thing. Finally after trying about 10 sites one did load. I also tried Chrome and had the same problem. Maybe its my ISP. Anyway, Gmail still looks "incomplete" in safe mode. So not sure what to try next. Thanks for any help or suggestions.

more options

I rebooted and that seems to have resolved getting to sites, however, the "incomplete" appearance of gmail and other sites remains. My wife went to her side and started Firefox and her gmail and other sites are just fine. Now I'm really mystified. I was wondering if I could uninstall Firefox completely and reinstall it and see if that would work. The problem is I don't know if that would take it away from my wife's side. I have backed up my bookmarks and I can make a note of what add-ons I want to put back in. Plug-ins I'm not sure about but can make a list of these as well. I don't understand why my side is messed up and my wife's isn't and if I uninstall Firefox from my side will that remove it from her side as well. A clean install is not a problem and at this point I'm willing to try that if it might resolve the problem since I just cannot figure out why my Firefox is not completely loading sites as that do on my wife's side. I'm sure mine is messed up because I must have made a change in some setting, but just can't figure out which one, assuming that is the problem. Help!

more options

Does your wife use the same computer and if so, with a different Windows account or with the same Windows account?

Did you check the firewall settings?
Firewall usually have separate settings for each user and a wrong setting can cause all kinds of problems.

more options

Yes my wife has a separate Windows account on the same computer. Our firewall is Zone Alarm but no changes have been made to this. I know that Firefox was ok on Nov 28th because I saved a screen shot of a bill that I paid. Since I've been such a dummy with all of this, if I ever get it fixed I'll begin to keep a log of every change, setting and installation with dates. I've made a backup of my bookmarks and will do the same for my wife's bookmarks and make a note of any add-ons I wish to put back in the event that I uninstall Firefox. I assume that if I do uninstall Firefox it will take my side out and my wife's. I know that the add-on's are not the problem since I did start FF in safe mode. Not sure about plug-ins in safe mode. Any opinion on whether I should uninstall Firefox and then do a clean install? I'm just not sure what to do next. Thanks again for your help.

more options

To those who have been helping, an update. I've uninstalled Firefox to include all the add-ons, settings and bookmarks. I did backup my bookmarks. Once that was done I did a clean install of Firefox and restored my bookmarks. All seems to be ok now and Gmail is ok as are other sites. So something in my settings must have caused the problem, I just don't know what. If anyone else has this problem they might want to do what I did, but of course I don't know if that will resolve their problem. Again, thanks to those who responded. I do greatly appreciate your help and suggestions.