Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

I use 3.6.12 put get following error: Not available for Firefox 2.0.0.14 when installing add on's even though they are for version 3.0 - 3.6.* like Scrapbook

  • 1 baphendule
  • 5 zinale nkinga
  • 3 views
  • Igcine ukuphendulwa ngu the-edmeister

more options

Nearly every add on I'm interested in causes the error: Not available for Firefox 2.0.0.14 and asks me to install the latest version. I have version 3.6.12 and am not aware of any later version and the add-ons clearly state they work for Ver 3.0 - 3.6.*, so that should be fine. Why do I get this error? I'm currently working from Internet cafe's and need to download whole websites so I can go through them later. Two add-ons I tried (Scrapbook and Save Complete) cause the above error. What is the solution to this problem?

All Replies (1)

more options

Your UserAgent string is messed up and shows that you have 2.0.0.14, see this:
https://support.mozilla.com/en-US/kb/websites+or+add-ons+incorrectly+report+incompatible+browser