Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

how to delete "bing" as my homepage. I've tried the usual.

  • 7 uphendule
  • 368 zinale nkinga
  • 20449 views
  • Igcine ukuphendulwa ngu castedol

more options

I have validated my home page address. Control panel>internet options>home page. I have deleted "bing" from every possible drop down BUT when I log in "bing" comes up as my home page. I have searched for "bing" in all folders, programs and if I could ID I have deleted. Strange..its as if it is in front of my home page. Any ideas? Tks

Isisombululo esikhethiwe

Internet Options is for IE, the Firefox prefs are set in Firefox.

http://support.mozilla.com/en-US/kb/How+to+set+the+home+page

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 6

All Replies (7)

more options

Isisombululo Esikhethiwe

Internet Options is for IE, the Firefox prefs are set in Firefox.

http://support.mozilla.com/en-US/kb/How+to+set+the+home+page

more options

Other things that need attention.

Your above posted system details show outdated plugin(s) with known security and stability risks that you should update.

  • Java Plug-in 1.6.0_03 for Netscape Navigator (DLL Helper)

Update the Java plugin to the latest version.

more options

yr the best and thanks..didnt know it was that easy..i spent 2 hrs deleting stuff

Lhotze

more options

You may need to check the about:config page to see if there are other references to Bing pages.
You can use the Filter bar at the top and right-click and reset suspect prefs to the default value.

See also http://kb.mozillazine.org/about%3Aconfig

more options

I'm an old 62-year old lady, in the graphics industry and here's how I REMOVED BING! HATE BING!

I have a Mac, so here goes…hope this helps everyone Open Firefox Right mouse click "Firefox" on the Firefox Tool Bar on far left Click "Preferences" Click "General" Click "Restore to Default"

The, stay in the same "Preference" area where other tabs are… Click the "Advanced" Tab Check "Always check to see if Firefox is the default browser on the start up" Click the "Check now" button

The, stay in the same "Preference" area again where other tabs are… Click the "Privacy" Tab Then click the words that say "clear your recent history" or "remove individual cookies". Now, this last part may have nothing to do with Bing…but I did it anyway. I HATE BING!!!!

Firefox best deal with this Bing Issue…I am going to post this on Facebook and our entire company and my e-marketing clients ASAP! Hope this helps!

more options

This will get rid of the offensive Bing Bar: from the main toolbar, go Tools > Options > General. The Home Page is specified about two lines down, and if the vile Bing Bar has usurped this honour, you can quickly change back to your old beloved default Mozilla Firefox simply by selecting Restore to Default. This has just worked for me - yay! - but only after a wasted morning spent in a state of total frustration and fury.

more options

Bing on Firefox for Mac: After trying several of the tips in this thread, I kept getting the Bing search bar on every new Tab. One good look at the browser's window revealed a little text on the left had side of the Bing bar: "Remove This". If you click it it asks you if you really want to remove that search bar from all new tabs, and guess what? It works. Good luck!!!