X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

"pieces" of websites that used to show in Firefox no longer do (they DO appear in IE)

Kuphostiwe

See the B & I above for bold & italics? are no longer on YahooMail Have what looks like empty text box in their place. On Amazon I no longer have the "Add to Cart" option, only "use 1 click" to buy. When I use IE all the missing things are on theses sites.

See the B & I above for bold & italics? are no longer on YahooMail Have what looks like empty text box in their place. On Amazon I no longer have the "Add to Cart" option, only "use 1 click" to buy. When I use IE all the missing things are on theses sites.

Isisombululo esikhethiwe

Make sure that you allow website colors.

Tools > Options > Content : Fonts & Colors: Colors > [X] "Allow pages to choose their own colors, instead of my selections above"

See Websites look wrong or appear differently than they should

Funda le mpendulo ngokuhambisana nalesi sihloko 2

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Cooliris embedded in a tab
  • npmnqmp 071101000055
  • Office Plugin for Netscape Navigator
  • Adobe Shockwave for Director Netscape plug-in, version 11.0
  • Adobe PDF Plug-In For Firefox and Netscape
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Default Plug-in
  • Shockwave Flash 10.0 r12
  • iTunes Detector Plug-in
  • Next Generation Java Plug-in 1.6.0_22 for Mozilla browsers
  • 4.0.50917.0
  • Office Live Update v1.5
  • NPWLPG
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.2.12) Gecko/20101026 Firefox/3.6.12 ( .NET CLR 3.5.30729; .NET4.0C)

Eminye Imininingwane

?? "This question has not been asked before" was what came up on the FAQ trouble page

cor-el
  • Top 10 Contributor
  • Moderator
17564 izisombululo 158858 izimpendulo
Kuphostiwe

Isisombululo Esikhethiwe

Make sure that you allow website colors.

Tools > Options > Content : Fonts & Colors: Colors > [X] "Allow pages to choose their own colors, instead of my selections above"

See Websites look wrong or appear differently than they should

Make sure that you allow website colors. Tools > Options > Content : Fonts & Colors: Colors > [X] "Allow pages to choose their own colors, instead of my selections above" See [[Websites look wrong]]

Umnikazi wombuzo

cor-el......Thanks! I got the CORRECT box checked and all back to normal and quickly too.....made my day!

cor-el......Thanks! I got the CORRECT box checked and all back to normal and quickly too.....made my day!

Okulungisiwe ngu WantToBeAGeek

Umnikazi wombuzo

THANK YOU! It DID solve it. I finally got the correct box checked and everything back as it was. appreciate quickness of reply also.

THANK YOU! It DID solve it. I finally got the correct box checked and everything back as it was. appreciate quickness of reply also.