Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Why does Firefox try to open PDF with Acrobat 8 when I have Properties set to use Reader 9.1?

  • 6 uphendule
  • 19 zinale nkinga
  • 1 view
  • Igcine ukuphendulwa ngu mm121

more options

If I click a link to a PDF from Firefox 3.6.10 it tries to open it with Acrobat 8 and fails, while if I double-click in a folder it correctly opens with Reader 9.1

If I try to open with Acrobat 8 from folder it won't work either, but why doesn't Firefox use the default program?

Isisombululo esikhethiwe

Go to Tools|Options|Applications. The first 4 entries relate to Adobe. Make sure that the association is for your 9.1 version. If it's not, click the association that is showing. You will get a downward pointing triangle at the right. Click on it and see if 9.1 is listed. If so, select it. Do the same for the other Adobe items.

You might also want to check "Folder Options" in the Windows Control Panel. In the "File Types" tab you will find all of the file extensions and the programs they are associated with. Scroll down to the PDF extension and insure it's associated with an "Adobe Acrobat Document. If not, click on the <change> button and find adobe in the program list.

Just to let you know, Adobe Reader is now up to version 9.4. You can go to Adobe's website to download the latest.

davewdan

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 5

All Replies (6)

more options

Isisombululo Esikhethiwe

Go to Tools|Options|Applications. The first 4 entries relate to Adobe. Make sure that the association is for your 9.1 version. If it's not, click the association that is showing. You will get a downward pointing triangle at the right. Click on it and see if 9.1 is listed. If so, select it. Do the same for the other Adobe items.

You might also want to check "Folder Options" in the Windows Control Panel. In the "File Types" tab you will find all of the file extensions and the programs they are associated with. Scroll down to the PDF extension and insure it's associated with an "Adobe Acrobat Document. If not, click on the <change> button and find adobe in the program list.

Just to let you know, Adobe Reader is now up to version 9.4. You can go to Adobe's website to download the latest.

davewdan

more options

Do you have an Adobe Reader plugin (nppdf32.dll) in the plugins folder in the Firefox Program folder?

Did you enable the plugin for Firefox in the settings of the Adobe Reader program?

See also:

more options

see below

Okulungisiwe ngu royswkr

more options

> Go to Tools|Options|Applications. The first 4 entries relate to Adobe.

> You might also want to check "Folder Options" in the Windows Control Panel

I tried the first method and it seems to work, thanks

But if I reset PDF to Acrobat Document it insists on Acrobat 8, so I had to customize it again

more options

I use Foxit Phantom as a PDF writer and reader, but keep a copy of Adobe reader just in case. Every time I update Adobe Firefox becomes incapable of using either Foxit or Adobe to open PDF's.

The Tools/Options/Applications solution suggested above works for this problem too, except selecting Foxit instead of Adobe. Simply changing the Windows 7 file association as "typically" you would doesn't work.

more options

Thank you. I upgraded from Acrobat 9.4 to X and ran into this problem. Your answer solved this problem perfectly. Again, thank you.