Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

The mobile emulator doesn't work

more options

I've downloaded the emulator to my machine and unzipped the folder to my desktop.

When I click on fennec.exe the program starts up successfully. However, when I type a URL into the browser and browse I get a blank screen. Looking at the comand window I see the following message. I've browsed around the config but can't see anything that I should be setting or updating.

# forms.js loaded
# content loaded
!! remote browser loaded
CSP WARN:  couldn't parse report URI: /services/csp/report

##!!! [Parent][AsyncChannel] Error: Channel error: cannot send/recv

Okulungisiwe ngu cor-el

Isisombululo esikhethiwe

Can you try a newer version of the Fennec emulator? Here's a candidate build for our upcoming 4.0b2 release, which might work better:

http://ftp.mozilla.org/pub/mozilla.org/mobile/candidates/4.0b2-candidates/build4/win32-i686/fennec-4.0b2.en-US.win32.zip

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 2

All Replies (2)

more options

Isisombululo Esikhethiwe

Can you try a newer version of the Fennec emulator? Here's a candidate build for our upcoming 4.0b2 release, which might work better:

http://ftp.mozilla.org/pub/mozilla.org/mobile/candidates/4.0b2-candidates/build4/win32-i686/fennec-4.0b2.en-US.win32.zip

more options

Hi,

It works like a charm. Thanks for your help.

Regards,

Louis