Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

in options, advanced, network, settings, ..why won't it stay on "no proxy"?

  • Akukho zimpendulo
  • 56 zinale nkinga
  • 11 views
more options

In Tools.. options.. advanced.. network.. settings.. I checked the "No Proxy" , but it is constantly changing to"manual proxy". When it changes to "manual proxy" none of my web sites will open. It doesn't seem to matter whether it is on "no proxy" or "auto detect proxy"; It still reverts back to the "manual proxy" . Can anyone tell me how I can get the setting to stay on "no proxy" or "auto detect proxy"? What can I do to make it stop changing to "manual proxy"?