Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Why are certain features deemed uncompatible when upon forced installation...they work?

  • 2 uphendule
  • 3 zinale nkinga
  • 6 views
  • Igcine ukuphendulwa ngu cor-el

more options

All revisions since 3.0 do not load foxkeh theme,foxkeh everywhere,lolifox,etc.because they are deemed incompatible. When a forced installation is done using nightly tester tools, lo and behold! they work just fine!! So what makes these add-ons incompatible? Who determines this, using what criteria?

All revisions since 3.0 do not load foxkeh theme,foxkeh everywhere,lolifox,etc.because they are deemed incompatible. When a forced installation is done using nightly tester tools, lo and behold! they work just fine!! So what makes these add-ons incompatible? Who determines this, using what criteria?

All Replies (2)

more options

It is down to the author of the add-on to indicate what versions of Firefox the add-on is compatible with. It is quite common for the author to stop working on an add-on, it may still work in later versions of Firefox but it is never updated to show that it will work.

I would not try making themes work with later versions of Firefox, themes have to be updated to work with later versions.

more options

Your above posted system details show outdated plugin(s) with known security and stability risks.

  • Shockwave Flash 10.0 r12

Update the Flash plugin to the latest version.