X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

cannot install add-on because system thinks I am running v. 3.0.4, whereas I am running 3.6.10

Kuphostiwe

I am running Firefox v. 3.610, and there are no updates to the system available. I cannot install the Firefox Synch add-on, as it reports that I am running v. 3.0.4

I am running Firefox v. 3.610, and there are no updates to the system available. I cannot install the Firefox Synch add-on, as it reports that I am running v. 3.0.4

Okulungisiwe ngu amm2t

TonyE
  • Moderator
1044 izisombululo 8863 izimpendulo
Kuphostiwe

You will need to reset your user agent string, for details see Websites say that Firefox is outdated or incompatible even though it's the latest version.

Firefox Sync requires at least Firefox 3.5, did you mean you are using 3.6 rather than 3.0.6?

You will need to reset your user agent string, for details see [[Websites or add-ons incorrectly report incompatible browser]]. Firefox Sync requires at least Firefox 3.5, did you mean you are using 3.6 rather than 3.0.6?

Umnikazi wombuzo

Sorry, I meant 3.6.10. Resetting the agent string has worked.

Many thanks!

Sorry, I meant 3.6.10. Resetting the agent string has worked. Many thanks!