X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

I currently have Firefox 3.6.10 but the Firefox sync add-on page tells me I am currently using 3.0.6. How do you fix this?

Kuphostiwe

I currently use Xmarks to sync my bookmarks, but after their soon-to-be demise, I have no choice but to use Firefox sync.

I want to sync 2 computers. One in the office, & another one at home. My office computer is OK & the Firefox Sync Add-on page detects it as compatible. My Firefox at home is having compatibility problems because the Firefox Sync Add-on page detects my home FF as version 3.0.6, which is incorrect & I have checked the Help menu & yes, i currently have the latest version installed, version 3.6.10

Your help would be very much appreciated.

Regards, Gerry

I currently use Xmarks to sync my bookmarks, but after their soon-to-be demise, I have no choice but to use Firefox sync. I want to sync 2 computers. One in the office, & another one at home. My office computer is OK & the Firefox Sync Add-on page detects it as compatible. My Firefox at home is having compatibility problems because the Firefox Sync Add-on page detects my home FF as version 3.0.6, which is incorrect & I have checked the Help menu & yes, i currently have the latest version installed, version 3.6.10 Your help would be very much appreciated. Regards, Gerry
LloydTx 0 izisombululo 2 izimpendulo
Kuphostiwe

Look at solution to my similar question posted a bit later this morning. Immediate resolution to the problem.

Look at solution to my similar question posted a bit later this morning. Immediate resolution to the problem.
Shawn
  • Moderator
42 izisombululo 549 izimpendulo
Kuphostiwe

I need the user agent of your computer at home:

1. On the menu bar, on top of Firefox, go to Help < About Mozilla Firefox

2. Select and Copy the last line of text in that window. It should look something like Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.10) Gecko/20100914 Firefox/3.6.10

3. Paste it here

Also see Websites say that Firefox is outdated or incompatible even though it's the latest version

LloydTx was referring to this thread.

I need the ''user agent'' of your computer at home: 1. On the menu bar, on top of Firefox, go to Help < About Mozilla Firefox 2. Select and Copy the last line of text in that window. It should look something like ''Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.10) Gecko/20100914 Firefox/3.6.10'' 3. Paste it here Also see [[Websites or add-ons incorrectly report incompatible browser]] LloydTx was referring to [https://support.mozilla.com/en-US/questions/756107 this thread].

Umnikazi wombuzo

guys, that fixed it...i did notice those details in the Help>Mozilla Firefox window, even before reading the proposed solution. it did say 3.0.6, despite the fact that the version in that same window, clearly shows 3.6.10

Thank you very much for the help.

Much appreciated :)

guys, that fixed it...i did notice those details in the Help>Mozilla Firefox window, even before reading the proposed solution. it did say 3.0.6, despite the fact that the version in that same window, clearly shows 3.6.10 Thank you very much for the help. Much appreciated :)