Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Remember passwords is grayed out all the sudden

  • 3 uphendule
  • 8 zinale nkinga
  • 1650 views
  • Igcine ukuphendulwa ngu rlmoon

more options

The "Remember Passwords" is grayed out. It has been working just fine and just stopped! How do I fix this?

All Replies (3)

more options
  • Make sure that you not run Firefox in Private Browsing - Use Firefox without saving history mode
  • In Private Browsing mode some menu items are disabled (grayed) and features like visited links are disabled and not showing
  • You are in Private Browsing mode if you see "Tools > Stop Private Browsing", possibly grayed
  • You enter Private Browsing mode if you select: Tools > Options > Privacy > History: Firefox will: "Never Remember History"
  • To see all History settings, choose: Tools > Options > Privacy, choose the setting Firefox will: Use custom settings for history
  • Uncheck: [ ] "Automatically start Firefox in a private browsing session"

See also:

more options

I've NEVER HAD or USED Private Browsing. My problems has nothing to do with this Private-thing ........ anyone have a fix for this?

more options

I had to re-install firefox to get the "remember passwords" to work again. This is a "flaky" browser problem. You would think firefox would get this fixed rather than have all those false and misleading fix posts they put on the forum!!