X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.
Scheduled maintenance: Monday, March 30, between 3:30pm and 5:30pm UTC. This site will have limited functionality while we undergo maintenance to improve your experience. If an article doesn’t solve your issue and you want to ask a question, we have our support community waiting to help you at @firefox on Twitter

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Three days ago I replaced an earlier Adobe Flash with version 10.1.85.3. This has not appeared in the list in Tools/Addons/Plugins to permit me to enable it in Firefox, and I can't find the answer in the knowledge base.

Kuphostiwe

Re. installing/enabling a Flash plugin 1 I'm running Firefox version 3.6.10 on Windows XP SP3. 2 Three days ago Secunia PSI informed me the installed version of Flash was a security threat so I uninstalled it then installed the latest version 10.1.85.3 . It appears in the Control Panel add and remove programs listings. 3 As of 2 days ago BBC iplayer keeps telling me I need to install (latest version of?) Flash. 4 I don't have this problem using my fallback Internet Explorer. 5 Assuming I needed to enable Flash in Firefox I went to Tools/Addons/Plugins but Flash is not listed there. 6 Firefox Support/Knowledge base/Installing the Flash plugin doesn't help - in step 2 I don't see the yellow 'Additional plugins are required...' bar when I go to the Adobe test page, but then why should I, it's already installed. 6 What's going on - please help!

Re. installing/enabling a Flash plugin 1 I'm running Firefox version 3.6.10 on Windows XP SP3. 2 Three days ago Secunia PSI informed me the installed version of Flash was a security threat so I uninstalled it then installed the latest version 10.1.85.3 . It appears in the Control Panel add and remove programs listings. 3 As of 2 days ago BBC iplayer keeps telling me I need to install (latest version of?) Flash. 4 I don't have this problem using my fallback Internet Explorer. 5 Assuming I needed to enable Flash in Firefox I went to Tools/Addons/Plugins but Flash is not listed there. 6 Firefox Support/Knowledge base/Installing the Flash plugin doesn't help - in step 2 I don't see the yellow 'Additional plugins are required...' bar when I go to the Adobe test page, but then why should I, it's already installed. 6 What's going on - please help!

Isisombululo esikhethiwe

IE uses a different version of Flash - ActiveX - than other browsers use - Plugin.
Do both appear in the Control Panel?

From here, based on your More system details... > Installed Plug-ins you don't have the Flash Plugin version installed.

Funda le mpendulo ngokuhambisana nalesi sihloko 2

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • getplusplusadobe16287
  • Office Plugin for Netscape Navigator
  • np-mswmp
  • NPCIG 1.0.0.3
  • 6.0.12.448
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealJukebox Netscape Plugin
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Default Plug-in
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • CANON iMAGE GATEWAY Album Plugin Utility Module
  • GEPlugin
  • Google Update
  • Next Generation Java Plug-in 1.6.0_20 for Mozilla browsers
  • Adobe Acrobat Plug-In Version 6.00 for Netscape
  • Npdsplay dll
  • DRM Store Netscape Plugin
  • DRM Netscape Network Object

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.10) Gecko/20100914 Firefox/3.6.10

Eminye Imininingwane

Installing Flash using the Plugin Finder Service
1. Go to a page that uses Flash such as Adobe's test page.
2. A yellow notification bar will appear above the webpage. Click Install Missing Plugins. The Plugin Finder Service window will appear.

the-edmeister
  • Top 25 Contributor
  • Moderator
5433 izisombululo 40562 izimpendulo
Kuphostiwe

Isisombululo Esikhethiwe

IE uses a different version of Flash - ActiveX - than other browsers use - Plugin.
Do both appear in the Control Panel?

From here, based on your More system details... > Installed Plug-ins you don't have the Flash Plugin version installed.

IE uses a different version of Flash - ActiveX - than other browsers use - Plugin. <br /> Do both appear in the Control Panel? From here, based on your ''More system details... > Installed Plug-ins'' you don't have the Flash Plugin version installed.

Okulungisiwe ngu the-edmeister

Umnikazi wombuzo

Many thanks. There was only the one (Internet Explorer compatible) Flash Player displayed. After a lot of chasing all round the houses with a variety of help and forum pages displayed - the auto download didn't auto download - I finally got there. I've used a PC since '93, but it never gets any easier. Things work for a couple of months and then they stop working, for no apparent reason. It drives me mad!

Many thanks. There was only the one (Internet Explorer compatible) Flash Player displayed. After a lot of chasing all round the houses with a variety of help and forum pages displayed - the auto download didn't auto download - I finally got there. I've used a PC since '93, but it never gets any easier. Things work for a couple of months and then they stop working, for no apparent reason. It drives me mad!
luiszamarreno 0 izisombululo 2 izimpendulo
Kuphostiwe

I have the same problem. I am using Linux Ubuntu 8.04. I had problems since updating to Firefox 3.6.10 (flash is unstable, the video stops, or it crashes), so I tried to update Adobe Flash, and then I have the same problem as kenearney.

I have the same problem. I am using Linux Ubuntu 8.04. I had problems since updating to Firefox 3.6.10 (flash is unstable, the video stops, or it crashes), so I tried to update Adobe Flash, and then I have the same problem as kenearney.
Lee 1 izisombululo 23 izimpendulo
Kuphostiwe

I have the same problem as luiszamarreno. I tried using the following to update:

sudo apt-get --purge remove adobe-flashplugin flashplugin-nonfree; sudo apt-get --purge autoremove; sudo apt-get clean; sudo apt-get upgrade; sudo apt-get --purge autoremove; sudo apt-get install flashplugin-nonfree

Now I have the "flashplugin-nonfree" v. 10.01.218+really9.0.283.0ubuntu1 and it still doesn't work for the Facebook plugin. I get the notice it has crashed and needs to be updated. I also get a notice to update on the plugins page under tools --> addons. When I try that, it goes to the Adobe Web site, which I have seen on Ubuntu support sites that I do not want to upgrade from there.

Does anybody have an answer to this?
I have the same problem as luiszamarreno. I tried using the following to update: sudo apt-get --purge remove adobe-flashplugin flashplugin-nonfree; sudo apt-get --purge autoremove; sudo apt-get clean; sudo apt-get upgrade; sudo apt-get --purge autoremove; sudo apt-get install flashplugin-nonfree Now I have the "flashplugin-nonfree" v. 10.01.218+really9.0.283.0ubuntu1 and it still doesn't work for the Facebook plugin. I get the notice it has crashed and needs to be updated. I also get a notice to update on the plugins page under tools --> addons. When I try that, it goes to the Adobe Web site, which I have seen on Ubuntu support sites that I do not want to upgrade from there. Does anybody have an answer to this?

Okulungisiwe ngu Lee

js.boyd@earthlink.net 0 izisombululo 1 izimpendulo
Kuphostiwe

I have finally been able to enable this plugin and the problem is finally fixed. I don't know who changed what, but I uninstalled and reinstalled firefox and still had the problem, but then I was able to look at the plugins and enable flash -- I hope this works for others also.

I have finally been able to enable this plugin and the problem is finally fixed. I don't know who changed what, but I uninstalled and reinstalled firefox and still had the problem, but then I was able to look at the plugins and enable flash -- I hope this works for others also.
mangu18 0 izisombululo 1 izimpendulo
Kuphostiwe

I have ubuntu 10.10, firefox 3.6.16 , In Plugin I see ShockWave flash as enabled.In Ubuntu package manager I see flashplugininstaller 10.2.153 installed. No video works with flash on browser.Already tried reinstalling the flash plugin and firefox. Please help how can I make it work ?

I have ubuntu 10.10, firefox 3.6.16 , In Plugin I see ShockWave flash as enabled.In Ubuntu package manager I see flashplugininstaller 10.2.153 installed. No video works with flash on browser.Already tried reinstalling the flash plugin and firefox. Please help how can I make it work ?