X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

"stop private browsing" and "clear history" under tools are gray and cannot be checked.

Kuphostiwe

Problems: - "stop private browsing" and "clear history" under tools are gray and cannot be checked - often, not always, I get a message that I cannot surf the web because I am offline; but work offline has not been checked and I have never worked offline - on several websites, such as ESPN and others, the print on one line overlaps the print on the next line and the print on the lower line cannot be read

Problems: - "stop private browsing" and "clear history" under tools are gray and cannot be checked - often, not always, I get a message that I cannot surf the web because I am offline; but work offline has not been checked and I have never worked offline - on several websites, such as ESPN and others, the print on one line overlaps the print on the next line and the print on the lower line cannot be read

Isisombululo esikhethiwe

  • You are in Private Browsing mode if you see "Tools > Stop Private Browsing", possibly grayed
  • You enter Private Browsing mode if you select: Firefox > Preferences > Privacy > History: Firefox will: "Never Remember History"
  • To see all History settings, choose: Firefox > Preferences > Privacy, choose the setting Firefox will: Use custom settings for history
  • Uncheck: [ ] "Automatically start Firefox in a private browsing session"

See also:

Funda le mpendulo ngokuhambisana nalesi sihloko 20

Eminye Imininingwane Yohlelo

Lokhu kwenzekile

Ngaso sonke isikhathi lapho i-Firefox ivulwa

Lokhu kwaqala ngenkathi...

Installed snow leopard

Fakela amapulagi

  • Gecko default plugin
  • Runs Java applets using the latest installed versions of Java. For more information: Java Embedding Plugin. Run version test: Java Information.
  • npmnqmp 071705000010
  • iPhoto6
  • DivX Web Player version 1.4.1.4
  • Java Plug-In 2 for NPAPI Browsers
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • The Flip4Mac WMV Plugin allows you to view Windows Media content using QuickTime.
  • 4.0.50524.0
  • RealPlayer Plugin
  • Shockwave Flash 10.1 r82

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:1.9.2.9) Gecko/20100824 Firefox/3.6.9

Eminye Imininingwane

cor-el
  • Top 10 Contributor
  • Moderator
17519 izisombululo 158412 izimpendulo
Kuphostiwe

Isisombululo Esikhethiwe

  • You are in Private Browsing mode if you see "Tools > Stop Private Browsing", possibly grayed
  • You enter Private Browsing mode if you select: Firefox > Preferences > Privacy > History: Firefox will: "Never Remember History"
  • To see all History settings, choose: Firefox > Preferences > Privacy, choose the setting Firefox will: Use custom settings for history
  • Uncheck: [ ] "Automatically start Firefox in a private browsing session"

See also:

* You are in Private Browsing mode if you see "Tools > Stop Private Browsing", possibly grayed * You enter Private Browsing mode if you select: Firefox > Preferences > Privacy > History: Firefox will: "Never Remember History" * To see all History settings, choose: Firefox > Preferences > Privacy, choose the setting <b>Firefox will: Use custom settings for history</b> * Uncheck: [ ] "Automatically start Firefox in a private browsing session" See also: *[[Private Browsing#Always_start_Firefox_in_a_private_browsing_session|Always start Firefox in a private browsing session]]

Umnikazi wombuzo

Firefox did not always automatically start in private browsing mode.

However i have followed your advice and, finding the item checked, unchecked it. Thanks.

Firefox did not always automatically start in private browsing mode. However i have followed your advice and, finding the item checked, unchecked it. Thanks.

Umnikazi wombuzo

That leaves on question.

"on several websites, such as ESPN and others, the print on one line overlaps the print on the next line and the print on the lower line cannot be read "

Any thoughts?

That leaves on question. "on several websites, such as ESPN and others, the print on one line overlaps the print on the next line and the print on the lower line cannot be read " Any thoughts?
cor-el
  • Top 10 Contributor
  • Moderator
17519 izisombululo 158412 izimpendulo
Kuphostiwe

Reset the page zoom on websites that look wrong: "View > Zoom > Reset" (Ctrl + 0 (zero))

If you increased the minimum font size then try a lower setting (default is none) as a too high value can cause issues like you described.

Tools > Options > Content : Fonts & Colors: Advanced > Minimum Font Size
Tools > Options > Content : Fonts & Colors: Advanced > "Allow pages to choose their own fonts, instead of my selections above"

See http://kb.mozillazine.org/Zoom_text_of_web_pages See Websites look wrong or appear differently than they should and Change the fonts and colors websites use


Menu differences: Windows: Tools > Options - Mac: Firefox > Preferences - Linux: Edit > Preferences

Reset the page zoom on websites that look wrong: "View > Zoom > Reset" (Ctrl + 0 (zero)) If you increased the minimum font size then try a lower setting (default is none) as a too high value can cause issues like you described.<br /> Tools > Options > Content : Fonts & Colors: Advanced > Minimum Font Size Tools > Options > Content : Fonts & Colors: Advanced > "Allow pages to choose their own fonts, instead of my selections above" See http://kb.mozillazine.org/Zoom_text_of_web_pages See [[Websites look wrong]] and [[Changing fonts and colors]] ---- Menu differences: [http://kb.mozillazine.org/Menu_differences Windows: Tools > Options - Mac: Firefox > Preferences - Linux: Edit > Preferences]

Okulungisiwe ngu cor-el

Umnikazi wombuzo

the "view>zoom>reset" step did nothing.

On my Firefox there is no "option" under "tool" thus i could not work with the second recommendation.

the "view>zoom>reset" step did nothing. On my Firefox there is no "option" under "tool" thus i could not work with the second recommendation.
bweusi 0 izisombululo 1 izimpendulo
Kuphostiwe

Impendulo Ewusizo

I had the same problem! I went into the "Tool" menu-bar and clicked "Options", then in the "Firefox will" box scroll to the "Use Custom setting for History" then click it. Then un-check the "Automatically Start Firefox in the Private mode" button and then click "ok." You should be ok then. The "Private Browsing" and the "Clear History" buttons are unlocked.

I had the same problem! I went into the "Tool" menu-bar and clicked "Options", then in the "Firefox will" box scroll to the "Use Custom setting for History" then click it. Then un-check the "Automatically Start Firefox in the Private mode" button and then click "ok." You should be ok then. The "Private Browsing" and the "Clear History" buttons are unlocked.