X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

firefox will not load page unless i'm moving the coursor

Kuphostiwe

I'm using a samsung NC10 and upgraded firefox yesterday, since then no internet pages will load unless I'm constantly moving the cursor with the touchpad. IE seems to work fine.

It's particularly a problem with video streaming (eg 4od), the sound stays on but the pictures freeze until i move the cursor again

Hope you can help

I'm using a samsung NC10 and upgraded firefox yesterday, since then no internet pages will load unless I'm constantly moving the cursor with the touchpad. IE seems to work fine. It's particularly a problem with video streaming (eg 4od), the sound stays on but the pictures freeze until i move the cursor again Hope you can help

Isisombululo esikhethiwe

Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of the add-ons is causing the problem (switch to the DEFAULT theme: Tools > Add-ons > Themes).

  • Don't make any changes on the Safe mode start window.

See:

If it does work in Safe-mode then disable all extensions and then try to find which is causing it by enabling one at a time until the problem reappears.

  • Use "Disable all add-ons" on the Troubleshoot Firefox issues using Safe Mode start window to disable all extensions.
  • Close and restart Firefox after each change via "File > Exit" (Mac: "Firefox > Quit"; Linux: "File > Quit")
Funda le mpendulo ngokuhambisana nalesi sihloko 5

Eminye Imininingwane Yohlelo

Lokhu kwenzekile

Ngaso sonke isikhathi lapho i-Firefox ivulwa

Lokhu kwaqala ngenkathi...

upgrade to latest version of firefox

Fakela amapulagi

  • Shockwave Flash 10.1 r82
  • Office Plugin for Netscape Navigator
  • Adobe PDF Plug-In For Firefox and Netscape "9.3.4"
  • Default Plug-in
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • DRM Netscape Network Object
  • Npdsplay dll
  • DRM Store Netscape Plugin

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9.2.9) Gecko/20100824 Firefox/3.6.9

Eminye Imininingwane

cor-el
  • Top 10 Contributor
  • Moderator
17525 izisombululo 158458 izimpendulo
Kuphostiwe

Isisombululo Esikhethiwe

Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of the add-ons is causing the problem (switch to the DEFAULT theme: Tools > Add-ons > Themes).

  • Don't make any changes on the Safe mode start window.

See:

If it does work in Safe-mode then disable all extensions and then try to find which is causing it by enabling one at a time until the problem reappears.

  • Use "Disable all add-ons" on the Troubleshoot Firefox issues using Safe Mode start window to disable all extensions.
  • Close and restart Firefox after each change via "File > Exit" (Mac: "Firefox > Quit"; Linux: "File > Quit")
Start Firefox in [[Safe Mode]] to check if one of the add-ons is causing the problem (switch to the DEFAULT theme: Tools > Add-ons > Themes). * Don't make any changes on the Safe mode start window. See: * [[Troubleshooting extensions and themes]] * [[Troubleshooting plugins]] If it does work in Safe-mode then disable all extensions and then try to find which is causing it by enabling one at a time until the problem reappears. * Use "Disable all add-ons" on the [[Safe mode]] start window to disable all extensions. * Close and restart Firefox after each change via "File > Exit" (Mac: "Firefox > Quit"; Linux: "File > Quit")
Gremlin 0 izisombululo 1 izimpendulo
Kuphostiwe

This problem appeared two days ago on my Gateway NX-570X laptop, Win 7. I noticed that pages would not continue to load unless I either moved the cursor, or tapped the touch pad. I did not experiment with my USB mouse to see if it was somehow associated with the touch pad. I don't recall installing any addons or making any changes. I followed the instructions above, restarted in safe mode, and found that Firefox worked normally. I then restarted Firefox and found a notification of an update to the Force TLS addon. Since then Firefox has worked normally.

This problem appeared two days ago on my Gateway NX-570X laptop, Win 7. I noticed that pages would not continue to load unless I either moved the cursor, or tapped the touch pad. I did not experiment with my USB mouse to see if it was somehow associated with the touch pad. I don't recall installing any addons or making any changes. I followed the instructions above, restarted in safe mode, and found that Firefox worked normally. I then restarted Firefox and found a notification of an update to the Force TLS addon. Since then Firefox has worked normally.
MightyManfred 0 izisombululo 3 izimpendulo
Kuphostiwe

I ran CCleaner 3.07 and it went away...and also Firefox is now much faster than recently. My story: I had problems with streaming videos stopping and starting on their own, after a week or so they just wouldn't play at all unless I moved the cursor, and then for the final stage Firefox itself started freezing up unless I moved the cursor constantly. Weird symptoms. I have recently updated to Flash 10.3.181.14, which seems to be in common with a lot of problem reports I've seen. That may be the cause, but I don't really know what got fixed. But who cares, right?!

I ran CCleaner 3.07 and it went away...and also Firefox is now much faster than recently. My story: I had problems with streaming videos stopping and starting on their own, after a week or so they just wouldn't play at all unless I moved the cursor, and then for the final stage Firefox itself started freezing up unless I moved the cursor constantly. Weird symptoms. I have recently updated to Flash 10.3.181.14, which seems to be in common with a lot of problem reports I've seen. That may be the cause, but I don't really know what got fixed. But who cares, right?!
Rimas Kudelis
  • Locale Leader
3 izisombululo 28 izimpendulo
Kuphostiwe
I think this is supposedly fixed in upcoming Firefox 8, see https://bugzilla.mozilla.org/show_bug.cgi?id=627084. Related SUMO issues: http://support.mozilla.com/lt/questions/743870 and https://support.mozilla.com/lt/questions/816998.