X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Firefox is n0t showing my ebay auction pictures, for last 2 days, but other browsers shows them. Help!

Kuphostiwe

Firefox showed my pictures on my ebay auctions previously, but I noticed yesterday morning that while using Firefox, I had no pictures. Went to Internet Explorer & pictures show up fine. Help? Something is wrong. What & how do I fix it? I have emptied my cache. Turned the computer off & back on. Don't know what else to try.

Firefox showed my pictures on my ebay auctions previously, but I noticed yesterday morning that while using Firefox, I had no pictures. Went to Internet Explorer & pictures show up fine. Help? Something is wrong. What & how do I fix it? I have emptied my cache. Turned the computer off & back on. Don't know what else to try.

Eminye Imininingwane Yohlelo

Isisebenziso

  • I-ejenti Engumsebenzisi:

Eminye Imininingwane

jscher2000
  • Top 10 Contributor
8787 izisombululo 71865 izimpendulo
Kuphostiwe

Checkout this article, particularly the first step regarding site permissions.

Images or animations do not show

Edit: If your eBay pictures are hosted on a different site, you would need to unblock that site. If that site is not blocked, then you may have blocked all "third party" images, i.e., images hosted on a different site. This article has more information about how to restore normal loading: permissions.default.image - MozillaZine Knowledge Base.

Checkout this article, particularly the first step regarding site permissions. [https://support.mozilla.com/en-US/kb/Images+or+animations+do+not+show Images or animations do not show] Edit: If your eBay pictures are hosted on a different site, you would need to unblock that site. If that site is not blocked, then you may have blocked all "third party" images, i.e., images hosted on a different site. This article has more information about how to restore normal loading: [http://kb.mozillazine.org/Permissions.default.image permissions.default.image - MozillaZine Knowledge Base].

Okulungisiwe ngu jscher2000

cor-el
  • Top 10 Contributor
  • Moderator
17569 izisombululo 158915 izimpendulo
Kuphostiwe

Also check the image exceptions.
It is possible that you clicked "Block Images" in the right click context menu while trying to save an image.

Tools > Options > Content: Load Images: Exceptions 

See the already above post KB article: Fix problems that cause images to not show

Also check the image exceptions.<br /> It is possible that you clicked "Block Images" in the right click context menu while trying to save an image. Tools > Options > Content: Load Images: Exceptions See the already above post KB article: [[Images or animations do not show]]