X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

firefox with windows has eliminated by "back/forward" arrows and toolbar, as well as address bar. have to go back to internet explorer

Kuphostiwe

firefox "updates" have eliminated from my windows screen the "back" and forward arrow, the toolbar at the top ("file", "edit,", etc.) and the internet address bar. unless this returns,i have to go back to internet explorer. what happened? did "yahoo" have anything to do with it? no problem with internet explorer.

URL of affected sites

http://

User Agent

Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; .NET CLR 1.1.4322)

firefox "updates" have eliminated from my windows screen the "back" and forward arrow, the toolbar at the top ("file", "edit,", etc.) and the internet address bar. unless this returns,i have to go back to internet explorer. what happened? did "yahoo" have anything to do with it? no problem with internet explorer. == URL of affected sites == http:// == User Agent == Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; .NET CLR 1.1.4322)

Eminye Imininingwane Yohlelo

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; .NET CLR 1.1.4322)

Eminye Imininingwane

firefox recent updates have taken away from my windows page the back arrow, toolbar, and internet address bar. i need them. no problem when i use internet explorer. help.

rjohnson19 39 izisombululo 240 izimpendulo
Kuphostiwe

Impendulo Ewusizo

Hi jim,

Try View -> Toolbars -> Navigation Bar, and/or View -> Toolbars -> Customize, and Restore Default Set in the dialog that appears.

If the menu bar isn't visible either, press Alt, then V, T, M to make it stay.

If that doesn't work, you can reset the toolbar customizations, using the Reset toolbars and controls option in the Troubleshoot Firefox issues using Safe Mode dialog with the Make changes and Restart option: https://support.mozilla.com/en-US/kb/Safe+Mode#Safe_Mode_window

Hi jim, Try View -> Toolbars -> Navigation Bar, and/or View -> Toolbars -> Customize, and '''Restore Default Set''' in the dialog that appears. If the menu bar isn't visible either, press Alt, then V, T, M to make it stay. If that doesn't work, you can reset the toolbar customizations, using the ''Reset toolbars and controls'' option in the [[Safe Mode]] dialog with the '''Make changes and Restart''' option: https://support.mozilla.com/en-US/kb/Safe+Mode#Safe_Mode_window