Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

How do I unhidHe the options File, edit, view, history, bookmarks, tools, help. I cannot see them??

  • 3 uphendule
  • 136 zinale nkinga
  • 1332 views
  • Igcine ukuphendulwa ngu Andy.c

more options

How do I unhide the options File, edit, view, history, bookmarks, tools, help. I cannot see them??

This happened

Every time Firefox opened

All Replies (3)

more options

Can't see the Menu Bar (File, Edit, View, History...Help)? Hold down the key ( key in OSX) and press the following letters in this exact order: V T M The Menu Bar should now be displayed permanently, unless you turn it off again (View > Toolbars). Turning the Menu Bar on and off is a new feature in version 3.6. See other bars under View > Toolbars. Click on one of them will place a check mark (display) or remove the check mark (not displayed). To display the Status Bar, View, then click Status bar to place a check mark (display) or remove the check mark (not displayed).

  • If items are missing then see if you can find them in the View > Toolbars > Customize window.
  • If you see the item in the Customize window then drag it back from the Customize window to the Navigation toolbar.
  • If you do not see that item then click the Restore Default Set button in the View > Toolbars > Customize window.
more options

"..File, edit, view, history, bookmarks, tools, help": That's the Menu Bar; see below.

Can't see the Menu Bar (File, Edit, View, History, Bookmarks, Tools, Help)? Turning the Menu Bar on and off is a new feature in version 3.6. (~~red:Linux & OSX see~~: Restore the Menu bar in Firefox ) Windows Method 1. Hold down the key and press the following letters in this exact order: V T M then release the key Windows Method 2. Tap once on the F10 key, while the Menu bar is visible, choose "View > Toolbars", click "Menu Bar" so that a check mark is placed next to Menu Bar Windows Method 3. Tap once and release the key. The Menu Bar will be displayed; then choose ~~red:V~~iew > ~~red:T~~oolbars and click on ~~red:M~~enu Bar so that a check mark is placed next to Menu Bar The Menu Bar should now be displayed permanently, unless you turn it off again using View > Toolbars. Check mark = displayed, NO check mark = not displayed. See:

http://support.mozilla.com/en-US/kb/Menu+bar+is+missing

http://kb.mozillazine.org/Toolbar_customization#Restoring_missing_menu_or_other_toolbars Navigation Toolbar, Bookmarks Toolbar and other Toolbars under View > Toolbars. Clicking on one of them will place a check mark (display) or remove the check mark (not displayed). To display the Status Bar, View, then click Status bar to place a check mark (display) or remove the check mark (not displayed). Full Screen mode http://kb.mozillazine.org/Netbooks#Full_screen

Also see: Back and forward or other toolbar buttons are missing Customize Firefox controls, buttons and toolbars How to customize the toolbar


You have the My Web Search plugin installed. It is considered by most to be spyware/adware/malware. Look in Tools > Add-ons > Plugins. You should remove it.

Step 1. You can check if you have any of these from "Fun Web Products" installed: Control Panel > Add or Remove Programs: Ask.com Bar,My Search Bar,MyWay Speed Bar,My Web Search Bar,Fun Web Products Easy Installer See: http://www.safer-networking.com/removemywebsearch.php PC Hell: My Web Search Removal Instructions http://helpint.mywebsearch.com/intlinfo/help/toolhelp.jhtml#q3

Step 2. You may need to change a preference to reset your default URL/location bar search provider: -Enter about:config in the address/URL bar and press the Enter key -If you see a warning, accept it (Promise that you will be careful) -Filter = keyword.url -Below the Filter, right-click on keyword.URL and choose "Reset"


Other Issues: ~~red:You have installed plug-ins with known security issues. You should update them immediately.~~

Install/Update Adobe Flash Player for Firefox (aka Shockwave Flash): your ver. 10.~~red:0 r42~~; current ver. 10.1 r53 (important security update 2010-06-10; see: http://www.adobe.com/support/security/bulletins/apsb10-14.html) ~~red:Check your version here~~: http://www.mozilla.com/en-US/plugincheck/ See: Updating Flash -use Firefox to download and SAVE to your hard drive (save to Desktop for easy access) -exit Firefox (File > Exit) -In Windows, check to see that Firefox is completely closed (Ctrl+Alt+Del, choose Task Manager, click Processes tab, if "firefox.exe" is on the list, right-click "firefox.exe" and choose End process, close the Task Manager window) -In Windows, double-click on the Adobe Flash installer you just downloaded to install/update Adobe Flash -when the Flash installation is complete, start Firefox, and test the Flash installation here: http://kb.adobe.com/selfservice/viewContent.do?externalId=tn_15507&sliceId=1

-Restart Firefox (File > Restart Firefox) See: http://kb.mozillazine.org/Keyword.url

Step 3. You may need to reset your homepage. Firefox can open multiple home pages. Home pages are separated by the "|" symbol. See: http://support.mozilla.com/en-US/kb/How+to+set+the+home+page

more options

WOW!! Thanks!!!!!