X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Win7 FF4.0b2 Displays pages with hard-to-rad light blue type, can't adjust

Kuphostiwe

Running 64-bit Win7 Problem occurs in FF4.0b2 - reverted to FF3.6.8 because couldn't fix All pages display in hard-to-read light blue type. Sites should set color but don't. Problem is unique to 4.0b2 - not a Win7 display problem.

== Yesterday at undetermined point, after restart

Running 64-bit Win7 Problem occurs in FF4.0b2 - reverted to FF3.6.8 because couldn't fix All pages display in hard-to-read light blue type. Sites should set color but don't. Problem is unique to 4.0b2 - not a Win7 display problem. == Yesterday at undetermined point, after restart

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • -1.9.0009.1

MANY OF THESE ARE DISABLED IN 4.0B2

  • Foxit Reader Plug-In For Firefox and Netscape
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Default Plug-in
  • Google Update
  • Shockwave Flash 10.0 r45
  • GEPlugin
  • Picasa plugin
  • 1,1,1850,0
  • 4.0.50524.0
  • Office Authorization plug-in for NPAPI browsers
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Live Update v1.5
  • NPWLPG
  • Next Generation Java Plug-in 1.6.0_20 for Mozilla browsers

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.8) Gecko/20100722 Firefox/3.6.8

Eminye Imininingwane

Need to restart in 4.0b2 to do that

cor-el
  • Top 10 Contributor
  • Moderator
17522 izisombululo 158439 izimpendulo
Kuphostiwe

Did you check the settings? Tools > Options > Content : Fonts & Colors: Colors


Create a new profile as a test to check if your current profile is causing the problems See [[Basic Troubleshooting|#Make_a_new_profile|Basic Troubleshooting:Make a new profile]] There may be extensions and plugins installed by default in a new profile, so check that in "Tools > Add-ons > Extensions & Plugins" If that new profile works then you can transfer some files from the old profile to that new profile (be careful not to copy corrupted files) See http://kb.mozillazine.org/Transferring_data_to_a_new_profile_-_Firefox

Did you check the settings? Tools > Options > Content : Fonts & Colors: Colors ---- Create a new profile as a test to check if your current profile is causing the problems See [[Basic Troubleshooting|#Make_a_new_profile|Basic Troubleshooting: Make a new profile]] There may be extensions and plugins installed by default in a new profile, so check that in "Tools > Add-ons > Extensions & Plugins" If that new profile works then you can transfer some files from the old profile to that new profile (be careful not to copy corrupted files) See http://kb.mozillazine.org/Transferring_data_to_a_new_profile_-_Firefox