X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

How do I get Firefox to work properly with Pogo.com?

Kuphostiwe

I have the latest version of Firefox as well as Java. On Pogo.com some games play properly while others do not. The screen just has game loading. Now if I log into Pogo.com on Firefox in the safe mode, every game works properly. Pogo says it is a Firefox problem and I tend to agree. On the same computer I also run Internet Explorer 7.057 and have no problems with it on Pogo. However I do not like using Internet Explorer. I much prefer Firefox. Any suggestions?

URL of affected sites

http://

I have the latest version of Firefox as well as Java. On Pogo.com some games play properly while others do not. The screen just has game loading. Now if I log into Pogo.com on Firefox in the safe mode, every game works properly. Pogo says it is a Firefox problem and I tend to agree. On the same computer I also run Internet Explorer 7.057 and have no problems with it on Pogo. However I do not like using Internet Explorer. I much prefer Firefox. Any suggestions? == URL of affected sites == http://

Isisombululo esikhethiwe

"Clear the Cache": Tools > Options > Advanced > Network > Offline Storage (Cache): "Clear Now" "Remove the Cookies" from sites that cause problems: Tools > Options > Privacy > Cookies: "Show Cookies"

Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of your add-ons is causing your problem (switch to the DEFAULT theme: Tools > Add-ons > Themes). See Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems and Troubleshoot issues with plugins like Flash or Java to fix common Firefox problems

If it does work in Safe-mode then disable all your extensions and then try to find which is causing it by enabling one at a time until the problem reappears. You can use "Disable all add-ons" on the Troubleshoot Firefox issues using Safe Mode start window to disable all extensions. You have to close and restart Firefox after each change via "File > Exit" (Mac: "Firefox > Quit"; Linux: "File > Quit")

Funda le mpendulo ngokuhambisana nalesi sihloko 3

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • -Shockwave Flash 10.1 r53
  • Office Plugin for Netscape Navigator
  • np-mswmp
  • npunagi2
  • npdnupdater2
  • getplusplusadobe16241
  • 6.0.12.732
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealJukebox Netscape Plugin
  • Adobe PDF Plug-In For Firefox and Netscape "9.3.3"
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Default Plug-in
  • Adobe Shockwave for Director Netscape plug-in, version 11.5
  • Picasa plugin
  • Next Generation Java Plug-in 1.6.0_21 for Mozilla browsers
  • Office Live Update v1.4
  • RealPlayer(tm) HTML5VideoShim Plug-In
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.8) Gecko/20100722 Firefox/3.6.8

Eminye Imininingwane

On Firefox I have the following extensions: AVG Safe Search 9.0.0.845; Firefox Sync 1.4.3; gpdf 3.0; Java quick starter 1.0; JavaScript Debugger 0.9.87.4; Quick Java 1.7.2; Low quality flash 0.1 and PDF Download 3.0.0.1

cor-el
  • Top 10 Contributor
  • Moderator
17578 izisombululo 159013 izimpendulo
Kuphostiwe

Isisombululo Esikhethiwe

"Clear the Cache": Tools > Options > Advanced > Network > Offline Storage (Cache): "Clear Now" "Remove the Cookies" from sites that cause problems: Tools > Options > Privacy > Cookies: "Show Cookies"

Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of your add-ons is causing your problem (switch to the DEFAULT theme: Tools > Add-ons > Themes). See Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems and Troubleshoot issues with plugins like Flash or Java to fix common Firefox problems

If it does work in Safe-mode then disable all your extensions and then try to find which is causing it by enabling one at a time until the problem reappears. You can use "Disable all add-ons" on the Troubleshoot Firefox issues using Safe Mode start window to disable all extensions. You have to close and restart Firefox after each change via "File > Exit" (Mac: "Firefox > Quit"; Linux: "File > Quit")

"Clear the Cache": Tools > Options > Advanced > Network > Offline Storage (Cache): "Clear Now" "Remove the Cookies" from sites that cause problems: Tools > Options > Privacy > Cookies: "Show Cookies" Start Firefox in [[Safe Mode]] to check if one of your add-ons is causing your problem (switch to the DEFAULT theme: Tools > Add-ons > Themes). See [[Troubleshooting extensions and themes]] and [[Troubleshooting plugins]] If it does work in Safe-mode then disable all your extensions and then try to find which is causing it by enabling one at a time until the problem reappears. You can use "Disable all add-ons" on the [[Safe mode]] start window to disable all extensions. You have to close and restart Firefox after each change via "File > Exit" (Mac: "Firefox > Quit"; Linux: "File > Quit")
kystherayn 0 izisombululo 1 izimpendulo
Kuphostiwe

I am having somewhat the same problem...We bought a new MAC snow leapard, I could play pogo games for 2 days then all of a sudden games would not load properly...I have new flash player, and latest java, cleaned out cache..I am able to play using Safari, thanks to tech help through MAC.

Do I need an add-on or extension? I don't understand why it worked for two days then stopped...

I am having somewhat the same problem...We bought a new MAC snow leapard, I could play pogo games for 2 days then all of a sudden games would not load properly...I have new flash player, and latest java, cleaned out cache..I am able to play using Safari, thanks to tech help through MAC. Do I need an add-on or extension? I don't understand why it worked for two days then stopped...
nicap2 0 izisombululo 3 izimpendulo
Kuphostiwe

Hey, tech support! How about YOU get on that site and try all the extensions and let us know when you find the problem. It says quite clearly that Java is the problem. I cannot update Java since I have a Mac but a third party website says my Java is definitely out of date. Software update is not doing a dam thing. Hello, Apple? Steve Jobs call your office. NOW.

Hey, tech support! How about YOU get on that site and try all the extensions and let us know when you find the problem. It says quite clearly that Java is the problem. I cannot update Java since I have a Mac but a third party website says my Java is definitely out of date. Software update is not doing a dam thing. Hello, Apple? Steve Jobs call your office. NOW.
nicap2 0 izisombululo 3 izimpendulo
Kuphostiwe

Hey, tech support! How about YOU get on that site and try all the extensions and let us know when you find the problem. It says quite clearly that Java is the problem. I cannot update Java since I have a Mac but a third party website says my Java is definitely out of date. Software update is not doing a dam thing. Hello, Apple? Steve Jobs call your office. NOW.

Hey, tech support! How about YOU get on that site and try all the extensions and let us know when you find the problem. It says quite clearly that Java is the problem. I cannot update Java since I have a Mac but a third party website says my Java is definitely out of date. Software update is not doing a dam thing. Hello, Apple? Steve Jobs call your office. NOW.
nicap2 0 izisombululo 3 izimpendulo
Kuphostiwe

Hey, tech support! How about YOU get on that site and try all the extensions and let us know when you find the problem. It says quite clearly that Java is the problem. I cannot update Java since I have a Mac but a third party website says my Java is definitely out of date. Software update is not doing a dam thing. Hello, Apple? Steve Jobs call your office. NOW.

Hey, tech support! How about YOU get on that site and try all the extensions and let us know when you find the problem. It says quite clearly that Java is the problem. I cannot update Java since I have a Mac but a third party website says my Java is definitely out of date. Software update is not doing a dam thing. Hello, Apple? Steve Jobs call your office. NOW.
IndigoBlue 0 izisombululo 2 izimpendulo
Kuphostiwe

I've done what you asked and nothing works. Need a better solution than that.

I've done what you asked and nothing works. Need a better solution than that.
IdaBetts 0 izisombululo 3 izimpendulo
Kuphostiwe

If you have not already found a solution for your Mac - which I have - you can downgrade to 3.6.10 and it will work fine. You have to make sure to uninstall the newer version -I had instructions from Pogo on how to do this. I can't do all the suggestions so far posted as I don't have a PC. Works fine in the earlier version. Maybe one of them - Pogo or Firefox - will catch up. Good luck

If you have not already found a solution for your Mac - which I have - you can downgrade to 3.6.10 and it will work fine. You have to make sure to uninstall the newer version -I had instructions from Pogo on how to do this. I can't do all the suggestions so far posted as I don't have a PC. Works fine in the earlier version. Maybe one of them - Pogo or Firefox - will catch up. Good luck
ladyq5121 0 izisombululo 2 izimpendulo
Kuphostiwe

Impendulo Ewusizo

why can you people leave well enough alone firefox was working just fine now i can't play my pogo games GET IT FIXED NOW OK

why can you people leave well enough alone firefox was working just fine now i can't play my pogo games GET IT FIXED NOW OK
cor-el
  • Top 10 Contributor
  • Moderator
17578 izisombululo 159013 izimpendulo
Kuphostiwe
See [[pogo-and-other-java-pages-dont-work]]
TonyE
  • Moderator
1044 izisombululo 8863 izimpendulo
Kuphostiwe

Mozilla are aware of the issue in Firefox 3.6.14 and are working on a fix, no timescale but they are planning on a quick release.

A workaround pending the release of 3.6.15 is to install 3.6.13, for details see https://support.mozilla.com/en-US/kb/pogo-and-other-java-pages-dont-work

Mozilla are aware of the issue in Firefox 3.6.14 and are working on a fix, no timescale but they are planning on a quick release. A workaround pending the release of 3.6.15 is to install 3.6.13, for details see https://support.mozilla.com/en-US/kb/pogo-and-other-java-pages-dont-work
SAJazzguy 0 izisombululo 1 izimpendulo
Kuphostiwe

Ok, just updated to Firefox 4, and having the same issue. It seems to be isolated to pogo.com, as other sites load up java just fine, IE. ( http://www.puzz.com/crossword.html ) This is the 3rd update/upgrade I have done within a week and still no pogo. Followed the previously posted instructions and no results. What happens is this: I click on "play now", and another window opens up. I can see the java logos as they are loading, then they disappear, and the java logo indicator vanishes, java just closes down. I am running XP sp3.

Ok, just updated to Firefox 4, and having the same issue. It seems to be isolated to pogo.com, as other sites load up java just fine, IE. ( http://www.puzz.com/crossword.html ) This is the 3rd update/upgrade I have done within a week and still no pogo. Followed the previously posted instructions and no results. What happens is this: I click on "play now", and another window opens up. I can see the java logos as they are loading, then they disappear, and the java logo indicator vanishes, java just closes down. I am running XP sp3.
cowboy3398 0 izisombululo 1 izimpendulo
Kuphostiwe

I've upgraded to Firefox 4 on a mac and I'm having the issue of extremely long load time.

I've upgraded to Firefox 4 on a mac and I'm having the issue of extremely long load time.
lhasa 0 izisombululo 1 izimpendulo
Kuphostiwe

I seem to be having the same problem as someone else. I can play java games through my aim, IE the Crossword and other word games but I can't get pogo working. It's been like that since last Monday. I click on "play now", and another window opens up. I can see the java logos as they are loading, then they disappear, and the java logo indicator vanishes, java just closes down. I am running XP, and pogo hasn't been able to help. Also it does this no matter which browser I use, firefox, aol, and IE 7 all do the same.

I seem to be having the same problem as someone else. I can play java games through my aim, IE the Crossword and other word games but I can't get pogo working. It's been like that since last Monday. I click on "play now", and another window opens up. I can see the java logos as they are loading, then they disappear, and the java logo indicator vanishes, java just closes down. I am running XP, and pogo hasn't been able to help. Also it does this no matter which browser I use, firefox, aol, and IE 7 all do the same.
smokey164n 0 izisombululo 2 izimpendulo
Kuphostiwe

Impendulo Ewusizo

I have the latest version of Firefox as well as Java. On Pogo.com some games play properly while others do not. The screen just has game loading. Now if I log into Pogo.com on Firefox in the safe mode, every game works properly. Pogo says it is a Firefox problem and I tend to agree. On the same computer I also run Internet Explorer 7.057 and have no problems with it on Pogo.

I have the latest version of Firefox as well as Java. On Pogo.com some games play properly while others do not. The screen just has game loading. Now if I log into Pogo.com on Firefox in the safe mode, every game works properly. Pogo says it is a Firefox problem and I tend to agree. On the same computer I also run Internet Explorer 7.057 and have no problems with it on Pogo.
grmpsx2 0 izisombululo 1 izimpendulo
Kuphostiwe

The Java plugin for Firefox is incompatible with newer versions of Firefox 4 and up. You can update it all you want. Java will update but the plugin won't. The plugin for Firefox 4 and up will not work. Stay with Firefox 3.6.25 Download Link http://www.mozilla.org/en-US/firefox/all-older.html select: language English(US) your Operating System: Windows /Mac OS X /Linux /click> download.

The Java plugin for Firefox is incompatible with newer versions of Firefox 4 and up. You can update it all you want. Java will update but the plugin won't. The plugin for Firefox 4 and up will not work. Stay with Firefox 3.6.25 Download Link http://www.mozilla.org/en-US/firefox/all-older.html select: language English(US) your Operating System: Windows /Mac OS X /Linux /click> download.